App Snapp Install Problem

Discussion in 'iPod touch Hacks' started by 44ryanhead, Jun 18, 2008.

  1. 44ryanhead macrumors newbie

    Joined:
    Jun 18, 2008
    #1
    Hi, I've tried to install app snapp on my ipod touch firmware 1.1.1
    I have looked through the forum and tried all the suggestions I could find but none of them worked.I have had it jailbroken before but the installer wouldn't work therefore I restored it and tried to jailbreak it again. I downgraded to 1.1.1 firmware and when I go to www.jailbreakme.com, when I click on install app snapp it just closes safari but nothing installs.

    Things I have tried to do :

    - Going to the other jailbreak.toc2ar.com ( something lkike that ) and then going to jailbreakme.com but it didn't work.

    - Upgrading back to original 1.1.2 firmware and then restore back to 1.1.1 firmware.

    - Having a strong signal and being connected to iTunes.

    - Restarting the iPod Touch and erasing the content and settings.

    - Deleting the safari cache.

    - Tried using liberty+, mac osx app to jailbreak ( its just doesn't finish loading )

    - Also tried ziphone but that just made stuff worse.

    I tried all this and none of it worked.
    iPod Touch current state :

    - firmware 1.1.1 (3A110a)
    - 8 gb iPod Touch
    - no installer

    I would really appreciate it if somebody could help me figure out this problem. Maybe its happened to someone and you've fixed it. If you have any suggestions please post them. Thanks You in advance
     
  2. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #2
    I guess its a personal preference to stay on such an old firmware.

    I would personally recommend you restore to 1.1.4 and use ziphone to jailbreak it easily and simple.
     
  3. 44ryanhead thread starter macrumors newbie

    Joined:
    Jun 18, 2008
    #3
    Ok so if I update to 1.1.4 then jailbreak with ziphone will I get the installer app or will I still have to go to jealbreakme.com ?

    I will try what you said and let you know how it turns out.
     

Share This Page