App Store and taig 8.4

Discussion in 'Jailbreaks and iOS Hacks' started by moupay, Jul 1, 2015.

  1. moupay macrumors member

    Joined:
    Dec 27, 2013
    #1
    Is anybody else having trouble with the App Store? I can't download or update anything after I Jailbroke 8.4. I had no issues with 8.1 or 8.3.

    I restored twice, same issues both times
     
  2. johndoe588 macrumors regular

    Joined:
    Apr 27, 2007
    Location:
    Upstate New York
    #2
    Well that's funny. I jb'd my iPad Air on 8.4 an hour ago and just tried the App Store, won't update here, either.

    I'll play with it some more......

    John B.
     
  3. ivandr macrumors regular

    Joined:
    Jul 1, 2010
    #3
    I ran 15-20 app updates earlier today and they all went through (iPhone 6 on 8.4 JB w/ TaiG 2.20) I haven't tried to download any new apps yet but my updates did work.

    Did you both use TaiG or Pangu?

    Did you both install the '3k' option in Taig if thats the source you used? (Not sure if relevant, but I know its an alternate app store so it could interfere perhaps)
     
  4. psywzrd macrumors 68030

    Joined:
    Feb 6, 2008
    #4
    Working fine for me here. iphone 6 on 8.4 and jb using Taig.
     
  5. eelw macrumors 6502a

    eelw

    Joined:
    Sep 19, 2012
    #5
    Make sure you're logged into App store. No idea why it doesn't prompt you to sign in when installing new apps since all apps restored fine after restoring 8.4 as new.
     
  6. johndoe588 macrumors regular

    Joined:
    Apr 27, 2007
    Location:
    Upstate New York
    #6
    Thanks for the replies, a couple of restarts and signing ins has seemed to fix things. Hope you get it fixed, OP!
     
  7. moupay thread starter macrumors member

    Joined:
    Dec 27, 2013
    #7
    I appreciate the replies as well. I suspect my jb has other issues going on. It wont let me connect to the app store when I try to log on and sometimes my keyboard is in spanish.
     
  8. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #8
    When I try and do an update on an app, the circle just keeps spinning, but now it's updating and installing apps fine.
     
  9. moupay thread starter macrumors member

    Joined:
    Dec 27, 2013
  10. loyalist macrumors 6502

    Joined:
    Mar 18, 2011
    #10
    Had the same problem too. It wouldn't update via LTE but updated finally on WiFi. Haven't tried on LTE again yet.
     
  11. loyalist macrumors 6502

    Joined:
    Mar 18, 2011
    #12
    Just JB my iPad and I was faced with the same problem. It appears the JB signs you out of the App store so I just signed in again in Settings. It worked after a few attempts to update.
     
  12. joju58 macrumors member

    joju58

    Joined:
    Mar 4, 2012
    Location:
    New York, NY
    #13
    Sorry guys if its off topic. i just jb my iPhone 6 on iOS 8.4 and noticed that Cydia Substrate is missing at installed section. Now I'm scared to load my tweaks back. Pls let me know.
     

Share This Page