app store apps dont work, cydia apps work just fine >.<

Discussion in 'iPhone' started by AlexiFortuni, Aug 19, 2008.

  1. AlexiFortuni macrumors newbie

    Mar 13, 2008
    Ok i have an 8g 2g iphone running firmware 2.0 that has been pwnd (jailbroken and unlocked (tmobile) )
    using winpwn..

    now my phone hasnt given me anyproblems since i pwned it with the new software and iv been running apps both from cydia and the App store with no probelms aswell..

    but yesterday i noticed NONE of my App store "official" apps did not work they all crash alll of them and i have 17 official apps.

    but i also noticed my "unofficial apps" run just fine.. no crashes at all...

    what can this be?

    iv turned the phone off and back on but still no fix

    im going to try to pwn the new 2.0.2 today maybe this will help :-/
  2. hexonxonx macrumors 601

    Jul 4, 2007
    Denver Colorado
    Don't know. I've upgraded both of my phones from 2.0 to 2.0.1 and then to 2.0.2 and every single one of my 35 apps have always worked perfectly.
  3. PredatoryWasp86 macrumors member

    Aug 13, 2008
    i have pretty much the same setup as you except i used mac instead of windows, but the same thing has happened to me once or twice and re-syncing and backing up the phone in itunes seemed to remedy the problem. maybe you've already tried that
  4. Sobe macrumors 68000


    Jul 6, 2007
    Wash DC suburbs
    Dunno, maybe if macrumors had a special section just for hacks and jailbreaking you could ask there.

    Nah never happen.
  5. AlexiFortuni thread starter macrumors newbie

    Mar 13, 2008

    your a funny nerd :D

Share This Page