App store blank Updates Tab

Discussion in 'iOS 6' started by deltaray, Feb 8, 2013.

  1. deltaray macrumors newbie

    Joined:
    Jan 7, 2010
    #1
    Please help! I first experienced this on my iPad Mini on 6.0.2. After updating to 6.1, for some reason it got fixed. But after a while (and installing a few JB apps) it suddenly came back.

    I already did the Change Language suggestion, the Sign-out - sign-in, and even turning off the auto-set time and changed it to a future date. Nothing seems to work.

    Suggestions would be nice :)
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    Ultimately it seems to be some sort of an Apple App Store (server) problem that's been going on with them for the last week or two or so. Random people run into it and then either change some setting and get it working (for a while or sometimes not that long) while others can't get it working at all and it either starts working for them on its own somehow or still stays broken for an extended period of time.

    The App Store is mostly a backend service that runs off of Apple's servers for it, so Apple should be able to do something to fix it, assuming the issue is really in the backend somewhere (and it's more likely to be there given the design of the service/app). Not sure why it's taking so long and why there isn't really any official word about the troubles, just a whole bunch of people talking about it in various threads (like on the official Apple Discussion boards).
     
  3. deltaray thread starter macrumors newbie

    Joined:
    Jan 7, 2010
    #3
    Oh. Alright then. Thanks for the information! I just thought it had something to do with the jailbreak :)
     

Share This Page