APP Store cannot open after jb greenpoison 4.2.1

Discussion in 'Jailbreaks and iOS Hacks' started by iphonetoday, Feb 8, 2011.

  1. iphonetoday macrumors regular

    Joined:
    May 14, 2009
    #1
    hi all .. i found couple error when j/b greenpoison 4.2.1
    my iphone after jb with that version cannot open app store in homescreen
    it' freezing loading also before j/b untethered app store in my homescreen was alert update signal now all disappear
    how to fix this issue , thanks
     
  2. romeo.xk macrumors 6502a

    Joined:
    Mar 26, 2009
    #2

    What version of GP did you used? I used the second one, and have no problems at all... Maybe you need to restore and re JB
     
  3. jimmie48jj macrumors newbie

    Joined:
    Jun 24, 2009
    #3
    I have a problem with App Store as well, it will open fine but when I try and install a new app it just crashes. It will let me update the apps I already have installed but wont let me download any new ones. :( I jailbroke almost as soon as GP came out, is there a new ver now?

    iphone 4

    4.2.1 GP
     
  4. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #4
    Restore and redo JB w/ the latest GP RC5b4
     
  5. macsrcool1234 macrumors 65816

    Joined:
    Oct 7, 2010
    #5
    God damn, this jailbreak is buggy.

    Glad I held out.
     
  6. jimmie48jj macrumors newbie

    Joined:
    Jun 24, 2009
    #6
    I did as said and reJB with new GP, I tested right after install to see if app store would work and it did. BUT after I restored all my packages with PKGbackup the problem came back. I have a lot of packages so I would not know where start on uninstalling. does anyone know what package could cause this>>>>?
     
  7. headcase macrumors 6502

    headcase

    Joined:
    Jul 4, 2007
    Location:
    Raleigh, NC
    #7
    As most will claim, it's always best to NOT restore backed up JB apps, and rather install apps as new from a fresh JB image. Too many cobwebs left in the closet when you restore from a previous set of installed apps.
     
  8. jimmie48jj macrumors newbie

    Joined:
    Jun 24, 2009
    #8
    Thanks for all the help, I figured it out! It was something really silly.. I had the app store hidden the icon that is(didn't like the badges) well I unhide it and it works Great!


    DO NOT HIDE YOUR APP STORE LOL(SOLVED)
     

Share This Page