App Store Categories ... Blank

Discussion in 'OS X Yosemite (10.10)' started by randomgeeza, Nov 26, 2014.

  1. randomgeeza macrumors regular

    Joined:
    Aug 12, 2014
    Location:
    United Kingdom
    #1
    Anyone else seeing this...?

    MAS Categories is blank?
     

    Attached Files:

  2. darmr macrumors member

    darmr

    Joined:
    May 26, 2014
    #2
    Same here. Only noticed it since updating to Yosemite.
     
  3. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #3
    MAS is down completely for me, guess its refreshing....?
     
  4. darmr macrumors member

    darmr

    Joined:
    May 26, 2014
    #4
    It's opening here, just checked for updates after reading your post.
     
  5. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #5
    Mine has no graphics, just got the 2 app updates that were waiting but no categories of graphics so def something being updated or has an issue....
     
  6. darmr macrumors member

    darmr

    Joined:
    May 26, 2014
    #6
    I see the same Categories page as the OP shows but other than that all the other pages are working as expected.
     
  7. randomgeeza thread starter macrumors regular

    Joined:
    Aug 12, 2014
    Location:
    United Kingdom
    #7
    Cheers all for checking.

    Obviously, something is up at Apple...
     
  8. jkundi macrumors member

    Joined:
    Mar 31, 2014
    #8
    Its an ongoing issue which Apple fail to acknowledge when I call them up. However it is happening to everyone nearly and not just Yosemite, as I tested on Mavericks. I also checked all work stations in the office and all have the same issue. So its an Apple issue not local machine.

    http://forums.macrumors.com/showthread.php?t=1821975
     
  9. randomgeeza thread starter macrumors regular

    Joined:
    Aug 12, 2014
    Location:
    United Kingdom
    #9
    It's working again. Not sure if it's because of 10.10.2 14C78C or what... ??? But it's back.
     
  10. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #10
    I'm still on 10.10.1 and it was borked before for me and is now fixed, so I think it is something Apple fixed on their end.
     
  11. ABC5S macrumors 68040

    ABC5S

    Joined:
    Sep 10, 2013
    Location:
    Florida
    #11
    Agree. It's fixed at Apples end, not the beta OS X.
     
  12. darmr macrumors member

    darmr

    Joined:
    May 26, 2014

Share This Page