iPad App Store disappeared after jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by iClive, Jun 19, 2012.

  1. iClive macrumors regular

    Joined:
    Feb 23, 2012
    Location:
    UK
    #1
    Jailbroken iPad 3 on 5.1.1 using Absinthe, no issues, everything went smoothly, have installed a few Cydia apps, have used it for several days, no problems, but then I suddenly noticed that the App Store icon is no longer there!

    Search for it and it doesnt appear, but tap on a link on the Apple website which says "view in iTunes" and it takes me to the App Store... :confused: Back to the home page and double click and it's not in the recently used apps at the bottom... :confused:

    I cant be sure exactly when this happened as I did the jailbreak on Saturday and only noticed the lack of the App Store last night, but presumably one of the Cydia apps has somehow wiped its visual appearance although the app still seems to be there somewhere.

    Anyone else experienced this or have any ideas what has happened?
     
  2. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #2
    1. So, Spotlight can't find it either?

    2. do you have Springtomize 2? Does it list AppStore?

    3. have you checked Settings > General > Restrictions > Installing Apps?
     
  3. iClive thread starter macrumors regular

    Joined:
    Feb 23, 2012
    Location:
    UK
    #3
    Many thanks for the prompt response.

    1. No, Spotlight cant find it.

    2. Dont have Springtomize but will install and see what happens.

    3. I'll check that too.
     
  4. tonyz3 macrumors newbie

    Joined:
    Mar 20, 2012
    #4
    I had this issue a few weeks ago. It ended up being iconoclasm. Icon came back after i uninstalled it.
     
  5. drenline macrumors 6502a

    drenline

    Joined:
    Aug 8, 2010
    #5
    I've also used this fix to solve my vanishing icons on my iPhone, it was either this or folderEnhancer.
     
  6. iClive thread starter macrumors regular

    Joined:
    Feb 23, 2012
    Location:
    UK
    #6
    That was the one! Seems that springtomize sets AppStore to off by default. Turn it on and it's back although the icon is completely white :confused:
     
  7. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #7
    Glad it worked! Now, try a complete restart - it might bring back the icon too.
     

Share This Page