OS X app store gta san Andreas cannot update 1.02

Discussion in 'Mac and PC Games' started by steadyshot, Jun 17, 2014.

  1. steadyshot macrumors newbie

    Joined:
    Apr 3, 2013
    #1
    I have recently purchased gta san andreas from the App Store. I am running osx 10.9.3 on macbook pro mid 2012 13". When I download the game it is version 1.01. After I have downloaded the game it shows the update status not the installed. There is no update notification in the update section of the App Store app. I have tried so far to press update from the game page, it redownloads the entire game and still shows version 1.01 in the main screen of the game. I have tried to delete the app restart my mac and the redownload and still shows 1.01. What can I do to fix this. I really want to update to 1.02 as I hope the sound quality( sound quality in windows 7 is clear(bootcamp), in 1.01 the sound is muffled) will improve along with some occasional lag present in 1.01. What can I do?Thank you.
     
  2. edddeduck macrumors 68020

    edddeduck

    Joined:
    Mar 26, 2004
    #2
    If you delete the app completely and reinstall it will be downloading the version on the server which should be the latest version. Perhaps they just forgot to update one of the version numbers?

    Edwin
     
  3. steadyshot thread starter macrumors newbie

    Joined:
    Apr 3, 2013
    #3
    I did try a complete removal with app cleaner and searched library for any remains(nothing found). It still gives the update status(not installed)... Maybe it is what you say , that they forgot to update the version numbers inside the game...
     
  4. MartinAppleGuy macrumors 68020

    MartinAppleGuy

    Joined:
    Sep 27, 2013
    #4
    Does it work on Mavericks? All reviews since Mavericks came out say it doesn't run. I say just remove Rockstars dev account seeing as they are just allowing people to buy an app that is worthless.
     

Share This Page