App Store in iOS 11 PB 2

Discussion in 'iOS 11' started by willmtaylor, Jul 23, 2017.

  1. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #1
    Is the App Store down for anyone else, or is it just me? I can access it, browse, etc., but when I choose to actually download, it just hangs with the circle spinning but nothing happening.

    Anyone else? (I’m on iPad Pro 10.5)
     
  2. Relentless Power macrumors Penryn

    Relentless Power

    Joined:
    Jul 12, 2016
    #2
    Up and running here. 7 Plus and iPad. Updated applications and downloaded Google Maps moments ago.
     
  3. willmtaylor thread starter macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #3
    Ok, thanks for letting me know.

    Not sure what’s going on. I’ve reset my router, other apps are doing fine, and I’ve just updated apps, but for some reason I cannot download any new apps.
     
  4. Erdbeertorte Suspended

    Joined:
    May 20, 2015
    #4
    Same for me. I couldn't install any app on my iPhone yesterday. This often happens and works again later, seems not to depend on the version of iOS 11.

    Sometimes the wheel is spinnig and apps get installed anyway, also I sometimes get messages like "You already purchased this app and can download it for free again" and nothing happens after that.

    Updates also sometimes don't work, depending on the app. Yesterday even TestFlight updates did not work, what always worked before if the App Store didn't.

    I did not try anything of this today.

    Also I had problems with the Mac App Store yesterday to download the High Sierra installer. On three different macOS versions (El Capitan, Sierra and High Sierra).
     
  5. Relentless Power macrumors Penryn

    Relentless Power

    Joined:
    Jul 12, 2016
    #5
    Did you try downloading an application from your iPhone using LTE to see if you achieve the same results?
     
  6. Stewie macrumors 6502

    Stewie

    Joined:
    Jan 6, 2004
    Location:
    Austin
    #6
    I had this issue. And tried resetting my network settings. This solved the issue on iPhone. But not on my iPad so your results will vary.
     
  7. willmtaylor thread starter macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #7
    Thank you all for the help. After resetting my router, restarting the iPad, signing out of the App Store, restarting my iPad, etc., it finally started working again. I don't know whether anything I did made any difference or not though. Oh Well.

    Thanks again.
     
  8. codelode84 macrumors regular

    codelode84

    Joined:
    Oct 10, 2011
    Location:
    Cincinnati, OH
    #8
    I was having issues downloading new apps to my phone today and yesterday. I finally was able to load it through iTunes. There seems to be a lot of people in the developer's forum of Apple's site complaining about it. I think it is a know issue with the beta software.
     
  9. Jaggrey macrumors 6502

    Jaggrey

    Joined:
    Sep 7, 2015
    Location:
    Pembroke Pines, FL
    #9
    I haven’t been able to download any apps since this beta. I’ve only been able to upload apps that were already installed. Having the exact same symptoms.
     
  10. gorkt macrumors 6502a

    gorkt

    Joined:
    Sep 15, 2007
    #10
    Ummm my App Store is in Korean this morning.... No idea why.
     
  11. smkintenn macrumors newbie

    Joined:
    Sep 30, 2015
    #11
    Mine is also in Asian characters of some kind.
     
  12. Erdbeertorte Suspended

    Joined:
    May 20, 2015
    #12
    In most cases it's not a settings or Internet connection problem. Shutting down, hard reboot, logging out, resetting network settings, closing App Store etc. or even a clean install never helps for me and is just a waste of time.

    In most cases trying again a few hours later is the best thing to do.

    There wasn't a single day without any App Store or TestFlight issue. But in the end I always got what I wanted to do in there, just by waiting a few hours.

    It seems to be more a problem on the server side for the new App Store and not related to the version of the beta.

    If this doesn't change in the next days and/or beta, I'll go back to 10.3.3. I would have done this already if I had to use my iOS devices more. But I am using my iMac only almost the whole day at the moment.
     
  13. jsawy3r macrumors member

    Joined:
    Jun 3, 2014
    #13
    Also just woke up to an App Store that can't connect and in some Asian language. No luck getting it reverted.
     
  14. Pbrutto macrumors 6502a

    Pbrutto

    Joined:
    Apr 21, 2015
    Location:
    Eastern PA
    #14
    Mine also went Asian today, I actually really enjoyed the laugh I got from it.
     
  15. gorkt macrumors 6502a

    gorkt

    Joined:
    Sep 15, 2007
    #15
    Ok, well at least I am not alone. Weirdly enough, it is fine on iOS 11 on my iPad.
     
  16. lmcrael macrumors member

    Joined:
    Sep 22, 2014
    #16
    This has been corrected in the latest developer beta.
     
  17. Jaggrey macrumors 6502

    Jaggrey

    Joined:
    Sep 7, 2015
    Location:
    Pembroke Pines, FL
    #17
    Thank goodness. I can’t wait until the public beta is released.
     
  18. AldoRaine macrumors newbie

    Joined:
    Jun 10, 2015
    #18
  19. codelode84 macrumors regular

    codelode84

    Joined:
    Oct 10, 2011
    Location:
    Cincinnati, OH
    #19
    does anyone know how to get to iPhone apps not on the phone in the public beta 3?
     

Share This Page