App store not loading After 3gs Jailbrake

Discussion in 'Jailbreaks and iOS Hacks' started by Gatorac, Jul 10, 2009.

  1. Gatorac macrumors member

    Joined:
    Jun 10, 2009
    #1
    My itunes and and appstore will not load since I jailbroke my 3gs. Is this normal or is there something I have to do? Please excuse me if this is obvious but I'm a noob and tried searching. I used redsnow and have installed some packages through cydia (sbsetiings, backgrounder, winterboard, intelliscreen, and thats about it.:confused:
     
  2. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #2
    Are all the apps you installed working properly? Don't forget almost all these programs were designed for 2.2 and they are just getting ported over to 3.0 and especially the 3Gs. Sounds like you need to restore and re-jailbreak. I've had two a few times already just on the regular 3G on 3.0
     
  3. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #3
    Have you done a hard reset on your phone yet? (Hold the power and home button at the same time until the apple logo appears) and see if that works.
     
  4. jenzo macrumors member

    Joined:
    Nov 23, 2008
    #4
    remove voipover3g or tricker3g if you have installed them. they cause appstore, skype, and slingplayer to crash on launch.
     
  5. Gatorac thread starter macrumors member

    Joined:
    Jun 10, 2009
    #5
    Yep I installed voipover3g. How do I uninstall it?
     
  6. jenzo macrumors member

    Joined:
    Nov 23, 2008
    #6
    in cydia choose manage-packages

    you will find it in the list of apps installed.

    hope this helps.

    -jenzo
     

Share This Page