App store not working after jb

LoLife

macrumors regular
Original poster
Jun 1, 2010
223
11
Reno, NV
I have an i4. Tried to download photobucket app from the regular app store and everytime I click install it just shuts down the app store. I just updated some apps too from the app store and that worked fine. I tried to download a couple other apps just to see and none of them works, everytime the app store just shuts down. Wondering if anyone had a solution for this? Or if anyone else was having the same problem?
 

LoLife

macrumors regular
Original poster
Jun 1, 2010
223
11
Reno, NV
Hard reset seems to have done the trick. Thanks a lot man. Now if I couldn only figure out how to get my facetime to work. Thanks again
 

LoLife

macrumors regular
Original poster
Jun 1, 2010
223
11
Reno, NV
Ya facetime worked fine before and after JB. I even had it running on 3g with My3g and all was fine. Then about two days ago it stopped working. On 3g and on wifi. Everytime I try it will beep once then "facetime failed" I've tried to toggle the facetime switch, turn the phone on and off. Can't figure out what is wrong. Any suggestions? :confused: What is the repo again?
 

LoLife

macrumors regular
Original poster
Jun 1, 2010
223
11
Reno, NV
Thanks for helping but it didn't work. I think the only way now is to do a full restore, delete everything and start fresh again. Not mad about doing it but the time it takes to get all my apps and all the mods for jailbreak is just time consuming. Well guess I'll have some stuff to do while on the popper :rolleyes: thanks again Juiced
 

kg911

macrumors newbie
Jun 13, 2010
9
0
NYC
Thanks for helping but it didn't work. I think the only way now is to do a full restore, delete everything and start fresh again. Not mad about doing it but the time it takes to get all my apps and all the mods for jailbreak is just time consuming. Well guess I'll have some stuff to do while on the popper :rolleyes: thanks again Juiced
had the same problem. easy fix behind it, go to settings, networks and refresh button. Facetime should be up and running .
 

LoLife

macrumors regular
Original poster
Jun 1, 2010
223
11
Reno, NV
had the same problem. easy fix behind it, go to settings, networks and refresh button. Facetime should be up and running .
Sorry maybe I'm missing it. I went into settings and there are no networks. I click general and networks are in there but I don't see a refresh button. Please explain more
 

Applejuiced

macrumors Westmere
Apr 16, 2008
40,672
6,531
At the iPhone hacks section.
Thanks for helping but it didn't work. I think the only way now is to do a full restore, delete everything and start fresh again. Not mad about doing it but the time it takes to get all my apps and all the mods for jailbreak is just time consuming. Well guess I'll have some stuff to do while on the popper :rolleyes: thanks again Juiced
Welcome bro.
Sucks you gotta do everything over again.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.