App Store on 3.0

Discussion in 'iPod touch' started by redking31591, Jun 18, 2009.

  1. redking31591 macrumors 6502

    Joined:
    Jul 10, 2008
    #1
    when I woke up this morning and I accessed the app store I noticed something different from yesterday. The more tab is gone!!! I've attached a picture. I am running 3.0. any one else having this problem?
     

    Attached Files:

  2. redking31591 thread starter macrumors 6502

    Joined:
    Jul 10, 2008
  3. iLoveMyApple macrumors 6502a

    iLoveMyApple

    Joined:
    Oct 26, 2008
    Location:
    California
    #4
    Yeah I had it too. Who cares if it was already discussed. Maybe the OP didn't feel like searching. Drives me crazy when people tell me to search. That is all. :D
     
  4. Liam8 macrumors 6502

    Liam8

    Joined:
    Mar 15, 2009
    Location:
    Canada
    #5
    Happened to my iPod too

    Also does anyone notice it is taking much longer to load pages on the app store than before?

    Or is it just my old iPod touch.
     
  5. redking31591 thread starter macrumors 6502

    Joined:
    Jul 10, 2008
    #6
    might i draw your attention to my previous post where I apologized for forgetting to search. Maybe you should read all the posts before posting.
     
  6. ouimetnick macrumors 68020

    ouimetnick

    Joined:
    Aug 28, 2008
    Location:
    Beverly, Massachusetts
    #7
    Same here. App Store takes forever to load and the more tab is now replaced with updates.
     

Share This Page