App store = Problematic...

Discussion in 'iOS Apps' started by Arkanok, Sep 11, 2008.

  1. Arkanok macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #1
    Today -- actually just 10 minutes ago -- I tried to download a few apps from the app store directly on my iPhone 3G. They started downloading, then stopped. So I tried going back into the app store, and now I can't seem to connect to the store. I can seem to pull up a list, but when I access the info page of an app (mostly the one that I'm trying to download) it just hangs and I can't seem to pull up the info. Not to mention, the app's icon on my iPhone just says "loading" and doesn't seem to be moving at all.

    Is anybody else having problems with the app store, or is it me?

    Oh, and is there a way to delete a partially downloaded file from my iPhone? When I press and hold on the icon to make them move, there is no "X" to delete it.
     
  2. Arkanok thread starter macrumors 6502a

    Arkanok

    Joined:
    Feb 13, 2007
    #2
    Nevermind.. Somehow, it seems to have corrected itself.
     
  3. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #3
    My food = Problematic.

    Free fake Ice Planet to whoever gets this reference.
     

Share This Page