App Store Problems

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jdovejr, Sep 2, 2008.

  1. jdovejr macrumors newbie

    Joined:
    Oct 22, 2007
    #1
    Every time I get an app through the app store on my phone, it can take hours to load the app or it just outright fails and i have to reload the firmware. has anyone else been experiencing this? This makes the app store unusable. i wish they would stop running that commercial that shows it happening in seconds because that just pisses me off.
     
  2. bbotte macrumors 65816

    bbotte

    Joined:
    Feb 11, 2008
    Location:
    USA
    #2
    I don't have that problem, I have a problem where my iTunes tells me 1 App has an update available all the time, I hit update all and then the screen says I have no updates, but the "1" stays next to the "Aplications" in the left pane. It never goes away. :mad:
     
  3. TheBearman macrumors 6502

    Joined:
    May 23, 2008
    Location:
    Cary, NC
    #3
    This sounds very much like what others have reported. Even apps that seem to install correctly result in creating a state on the phone where nothing will run and a complete reload is necessary. It is a known problem expected to be corrected in the 2.1 firmware to be release hopefully some time around the 9th of Sept.

    As for the reported need to update an app, I've had that as well. My last compete restore seems to have corrected that. My understanding is that this is an out of sync issue caused by updating applications in on the phone vs iTunes. Hoping this also goes away with 2.1.

    For now I have a hands off policy concerning syncing my phone. I'm waiting until Monday hoping this will be corrected.

    Although I don't like the restore it seems to work. My complaint is that none of my backups seem valid so I lose all my app data. I hope something helpful in iTunes 8 (rummored) and 2.1 make managing backups and data a little better.
     
  4. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #4
    Wirelessly posted (iPhone 3G (16GB, 2.0.2 JB'd): Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_0_2 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5C1 Safari/525.20)

    The same thing happens to me. I'd. HIGHLY recommend doing all app-related stuff through iTunes. It seems to marginally safer than doing it through the App Store icon on the device itself.
     
  5. shaystoy macrumors newbie

    Joined:
    Sep 3, 2008
    #5
    My problem seems to be a little different. Everything on my phone is set to English but when I pull up the App store on my phone it's in French. anyone have any ideas?
     

Share This Page