App store problems

Discussion in 'iOS Apps' started by det2004, Nov 23, 2008.

  1. det2004 macrumors 6502

    Joined:
    Aug 20, 2007
    #1
    Anyone else having trouble with the app store tonight? I just tried to download one of the free flashlight apps, but with no success. It asked me for my itunes password, and then the icon popped up on my home screen like normal, but it just kept saying "loading" underneath it. After a minute it said it couldn't verify my itunes account info, and to connect to itunes, I clicked "dismiss" and the icon was still there and saying "loading". After another minute, a message popped up saying that the app couldn't be purchased at this time, and to try again later. I turned off my iphone, turned it back on, and then it went to a screen telling me to connect to itunes, with the little cord and itunes logo.

    I plugged it in, and synced it, but I am still unable to download anything from the app store.
     
  2. mohicanspap macrumors regular

    Joined:
    Jul 19, 2008
    #3
    Same here I thought I did something wrong when I jailbroke my 2.2 firmware. I guess the appstore is just down is all.
     
  3. tlove macrumors member

    tlove

    Joined:
    Jul 17, 2008
  4. duffer macrumors regular

    Joined:
    Jul 31, 2007
  5. Bobioden macrumors 68000

    Bobioden

    Joined:
    Sep 23, 2007
    Location:
    Denver
    #7
    I also had problems last night, but all is working again this morning.
     
  6. duffer macrumors regular

    Joined:
    Jul 31, 2007
    #8
    Still having problems. Tried updating Beejive today and it's stuck on installing.
     

Share This Page