App Store Search

Discussion in 'iOS 6' started by bcking81, Oct 4, 2012.

  1. bcking81 macrumors member

    Joined:
    Dec 27, 2011
    #1
    Has anyone else run into the problem in the app store when you go to the search bar and type a name the search doesnt turn up any results just a blank screen. It works in the Itunes store but not the app store. any help would be appreciated. Ive tried signing in and out of the store and reset network settings and switching airplane mode but no nothing works.
     
  2. THiPad macrumors member

    Joined:
    Sep 19, 2010
    #2
    Ipad2, ios6
    Same problem with me all week long... type in an App Store Search query, see list of apps... click on one of them, page just sits there... NOTHING comes up!!
    Very frustrating.
     
  3. crazee928 macrumors member

    Joined:
    Sep 29, 2011
    #3
    same issue here, and google results yielded no solution for this
     
  4. bcking81 thread starter macrumors member

    Joined:
    Dec 27, 2011
    #4
    thanks for the reply guys. im going on a week of this crap and getting very irritated
     
  5. theGrayWorks macrumors newbie

    Joined:
    Sep 11, 2012
    #5
    The App Store app crashes every time I do a search using my iPod touch 4g. I can see the first result but when I try side-scrolling to see the next one - crash.

    And how is side-scrolling the result list supposed to be helpful? Who's going to use 50+ gestures to see any apps towards the bottom of the list? It isn't customer-friendly or developer-friendly.

    I wish Apple would use the same table that's used for Updates. Replace the "Install" button with a "Buy" button and replace the "What's New" link with "What's It Do" to show a brief description of the app.

    As it is, I now have to run all my searches using iTunes. Not happy with this.
     
  6. THiPad macrumors member

    Joined:
    Sep 19, 2010
    #6
    This worked for me, and I've had no problems since on my iPad 2, ios6

    =====================
    Bram79
    Re: apple store not working and shows blank page with iOS6 on iphone4s
    Oct 3, 2012 8:37 PM (in response to abhilashshastry)
    try this:


    1. setting>general>date&time = set automatically to OFF

    2. set your year to 2013

    3. Turn ipad off and connect again your network connection and open your app store. wait and see..it should now open!

    4. you can set back your date&time = set automatically to ON again.
     
  7. BHP41 macrumors 6502a

    BHP41

    Joined:
    Jul 21, 2010
    Location:
    United States of America
    #7
    Thread is related to search but I'd thought I'd give this a go just to see. Now the whole App Store has the white screen problem. Before it was just search. Sigh.....

    I read that restoring through iTunes has solved this. Would be a bit pissed if I had to restore to fix this issue.
     
  8. BHP41 macrumors 6502a

    BHP41

    Joined:
    Jul 21, 2010
    Location:
    United States of America
    #8
    After all that... I did a restore and it fixed the issue. Oh well.
     
  9. defektion macrumors regular

    Joined:
    Jan 29, 2010
    #9
    My Gf's iPhone 5 is running into that issue... FFS. She's not to thrilled about restoring :|
     
  10. crazee928 macrumors member

    Joined:
    Sep 29, 2011
    #10
    i did that manual date change, and then the appstore's 'featured' tab was blank (originally it was just the search results that was blank). restored my device from a backup, and that fixed the featured tab, but search is still busted. i'm just going to wait for apple to patch this up - not worth more of my time to debug this nonsense.
     
  11. NickRansom macrumors newbie

    Joined:
    Oct 14, 2012
    #11
    As painful as it is, restoring to factory settings and erasing all content is the way to go for this. Make sure you back up first though!
     
  12. crazee928 macrumors member

    Joined:
    Sep 29, 2011
    #12
    I'd say sit tight and wait it out - I did a 'restore from backup' and it still didnt work, but 2 days later it just started working on its own. probably some backend fixes.
     
  13. ultrasnowunlock macrumors newbie

    Joined:
    Oct 1, 2012
    #13
    maybe they're are just going some maintenance?
     

Share This Page