App stuck on install status

Discussion in 'Jailbreaks and iOS Hacks' started by lollydesign, Sep 4, 2010.

  1. lollydesign macrumors newbie

    Joined:
    Mar 20, 2009
    #1
    hi there, i have this problem with my iphone and have had for the last few weeks!

    i jailbroke my 16gb 3gs and everything in the phone is working fine apart from one app!

    i had bought the Angrybirds app long before i decided to jailbreak my phone so it was originally a perfectly working application.

    The app image has frozen on my screen and cannot be removed!

    i have tried everything i can think of to remove the annoyance but still no joy =/

    I was curious if anyone else had ever experienced this problem and had solved it?

    here is a screen print of my screen to show an example..........

    [​IMG]

    thanks in advance :eek:
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Have you tried adding it in iTunes, then doing a sync ?
     
  3. eNaz macrumors newbie

    Joined:
    Jun 7, 2010
    #3
    I'm having this issue myself, reboot the phone and it will work. Don't know why

    iPhone 4, 4.1 GM
     
  4. lollydesign thread starter macrumors newbie

    Joined:
    Mar 20, 2009
    #4
    i have tried syncing in itunes and have also rebooted it numerous times!

    this is why i have came on here with my problem lol

    its like the file has been saved in an area it is not supposed to be or something, its really doing my head in! i cannot put it in any of my category folder because it is not recognized so its just floating about the main screens acting an eye sore!!! :(
     
  5. BigKyle macrumors member

    Joined:
    Jul 10, 2009
    #5
    same thing happened to me... what it was was apple updated their user agreement when i was download it...


    try downloading another app it shoudl prompt you to do the user agreement then u can redownload both!
     
  6. lollydesign thread starter macrumors newbie

    Joined:
    Mar 20, 2009
    #6
    thats the thing though, i cannot use the app store on my iphone! it just wont open!

    anything i get now it usually through cydia
     
  7. BigKyle macrumors member

    Joined:
    Jul 10, 2009
    #7
    habe you tried signing out of itunes and back in through the settings?

    what about accessing the "itunes" app and downlaod a song or a ring tone or something they might reset it too
     

Share This Page