app uninstall => AWLSOD

Discussion in 'iPhone Tips, Help and Troubleshooting' started by doobs, Aug 21, 2008.

  1. doobs macrumors regular

    Joined:
    Jul 19, 2008
    #1
    iPhone is plugged into my laptop. I delete two applications on the iPhone and then delete them from iTunes. I unplug iPhone from laptop and restart iPhone in order to "clear up" the memory of these deleted applications. Should be no problem, right? Well, my iPhone never gets past the dreaded Apple White Logo Screen Of Death (AWLSOD)...great, another restore. Anyways, thought I would let people know not to do this and, also, see if anyone had any advice on the most reliable method for deleting applications from the iPhone and iTunes.
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    Delete them from iTunes first, then sync. iTunes should then remove them from the phone.

    TEG
     
  3. Teeps macrumors newbie

    Joined:
    Jun 27, 2008
    #3
    I'm having exactly the same problem. Had an app crash which then lead to no other apps working past the splash screen, removed 1 app, rebooted the iPhone and it wont boot past the Apple logo!

    This has happened to me 3 times since installing 2.0.2 (never happened before) and each time the only way to get it working again is to do a factory restore! Really frustrating!


     
  4. squeakyclutch macrumors member

    squeakyclutch

    Joined:
    Jul 30, 2008
    Location:
    Westwood, CA
    #4
    I've experienced a similar problem in that when I delete or add apps on my iphone, then sync to itunes, some apps that I have deleted is reinstalled on my iphone.

    More oddly, sometimes apps that I have deleted shows up in the "update available" screen.

    Lately, I've been doing my app install/delete/update in itunes, then syncing it back to the iphone, and whatever I have in itunes is correctly sync'ed to my iphone. I guess the iphone gets confused if you do it the other way around :confused:
     
  5. Excellerator macrumors 6502a

    Joined:
    Aug 3, 2008
    #5
    Mine just did the same thing, I was syncing in Itunes and it was updating an app. The iPhone reset, and now all I get the Apple logo. I can't seem to get it to come back at all. I SO hope I don't have to restore AGAIN!!!!!!
     

Share This Page