App Windows Appear Too Big for Screen

Discussion in 'Mac Basics and Help' started by Tissue Paper, Aug 5, 2012.

  1. Tissue Paper macrumors regular

    Joined:
    Jun 18, 2012
    #1
    Hi.

    I have a Macbook 13". Some app windows appear too big for my screen. They actually look find except sometimes I realize there are hidden buttons at the bottom of the window like an "OK" "CANCEL" button that I can't reach. What I usually do to reach them is drag my window all the way to the left to avoid touching the doc so that I can press them. It's very inconvenient especially when I'm playing a game and I need to quickly click something at the bottom and I can't.

    Is there anyway to fix this?
    Please help.

    Thanks
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Does that window have the traffic lights (red, yellow and green) buttons on the top left? If so, clicking the green one should get you the optimal size, unless the application is made for resolutions bigger than 1280 x 800 or you have set your resolution to something lower (System Preferences > Displays > Display).
     
  3. Tissue Paper thread starter macrumors regular

    Joined:
    Jun 18, 2012
    #3
    Wow that was a fast reply! Thanks!

    I tried pressing the green +. It still didn't fix it. The bottom dragged all the way under the dock.

    I just checked my resolution. It is set to 1280x800. Should I change it? Would that fix it?
     
  4. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    That comes from rainy evenings.

    So it is probably already maximised. You could try hiding the Dock via CMD+OPTION+D and see, if that helps.

    That is your maximum resolution. Reducing it would not help.

    Anyway, what Mac OS X version do you have and what specific applications give you this much grief?
     
  5. Tissue Paper thread starter macrumors regular

    Joined:
    Jun 18, 2012
    #5
    I tried the Command + Option + D. It worked! I don't necessarily like hiding my dock but I guess that's the solution.

    Thank you very much!
     

Share This Page