Apparent bug in either Time Capsule or the 7.3.1 firmware.

Discussion in 'Mac Accessories' started by ravenvii, Mar 27, 2008.

  1. ravenvii macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #1
    There's apparently a bug in either Time Capsule or the 7.3.1 firmware. The DMZ is not working properly. It does not actually allow ALL traffic like it's supposed to. I've seen posts elsewhere on the internet of people having problems with VPN and the 7.3.1 firmware. I've encountered this problem with my video phone, which requires several ports to be open. With it being set as the default host, I can connect to the internet, but certain features are blocked.

    I've not seen any discussion of this on those forums, so I thought I would bring it up. I've called Apple, and they can come up with no solution. I think it is likely a bug in the firmware, and hope they will fix this as soon as possible.
     
  2. ravenvii thread starter macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #3
    Further confirmation that this is a bug:

    I just got the video phone working flawlessly with the Time Capsule by assigning it an IP address and opening up ports for that IP address. I know the ports it needs to work, so I just put them in, and lo and behold, it works.

    DMZ is supposed to make my life easier with this, but DMZ is obviously not working properly in the 7.3.1 firmware.
     

Share This Page