apparent signal issue, iphone SE & Android

Discussion in 'iPhone Tips, Help and Troubleshooting' started by elf69, May 31, 2018.

  1. elf69 macrumors 68020

    elf69

    Joined:
    Jun 2, 2016
    Location:
    Cornwall UK
    #1
    Me and my fiancee when to a car meet with friends. At home we used the phone no issues as it's a town with a few masts around.
    We got to the car meet which was in a small costal village about 5 miles from home, signal was low but there was signal for calls but not data.
    So once meet finished we tried to call home to let her father know we on way back.

    despite full signal meter was not able to make the call. After 3 attempts she rebooted the phone and all was good again.

    No I have a huawei mate 9, this also would not work for call or data.
    We stopped at a pizza place to get some food on way home and even with "4G" on the top bar still no data.
    Reboot my phone and it worked again.

    never have we had these issues.
    one thing the two phones do have in common is the network they are on.

    I have asked my carrier if any known faults in my area, I am awaiting a reply.

    This morning when got to work 4 attempts to sms my fiancee that I'm safely at work (she worries so I text when get to work). I ended up using my macbook to imessage her instead.
    I work in a large costal town 15 miles from home, it is a tourist area and signal is strong with many masts around the area.

    This says network to me as two phones with different OS on them
     
  2. Helmsley macrumors regular

    Helmsley

    Joined:
    Sep 4, 2017
    Location:
    United Kingdom
    #2
    There's obviously a network fault in the area. It's not uncommon for carriers to say there isn't a fault when there is - usually because they don't always detect faults right away.

    My carrier, Three UK, denied there was a fault in my area for 8 months! They fixed it eventually.
     
  3. elf69 thread starter macrumors 68020

    elf69

    Joined:
    Jun 2, 2016
    Location:
    Cornwall UK
    #3
    we are on three.

    Just odd how even after moving to a strong signal area we had reboot our phones to get a signal.
     

Share This Page