Apparently you can't use an iphone 4 backup to restore an orignal

Discussion in 'iPhone' started by Craiger, Jul 19, 2010.

  1. Craiger macrumors 6502a

    Craiger

    Joined:
    Jul 11, 2007
    #1
    At least for me.

    I returned my iPhone 4 and tried to restore my original iphone using a backup I had from a couple day ago. When I tried it said I could not restore my phone from that backup because the software is too old. Anyone else with similar issues?
     
  2. maddux2005 macrumors 6502

    Joined:
    Jun 7, 2010
    #2
    Ios4 isn't supported on the original iPhone. So of course you can't.
     
  3. Eso macrumors 68000

    Eso

    Joined:
    Aug 14, 2008
    #3
    The iPhone 4 runs iOS 4 - the original can't.

    Didn't see that one coming, eh?
     
  4. SpaceKitty macrumors 68040

    SpaceKitty

    Joined:
    Nov 9, 2008
    Location:
    Fort Collins Colorado
    #4
    You can never restore a newer firmware backup to an old firmware version. That even includes 3.1.3 onto 3.1.2 or other versions. It just don't work and never has.
     
  5. Craiger thread starter macrumors 6502a

    Craiger

    Joined:
    Jul 11, 2007
    #5
    I guess I have never ran into the problem before. I went from 3gs to orignal and I guess they were on the safe firmware. I always assumed it was mostly just data and the firmware didn't matter. Thanks for the heads up and being nicer than the others.
     

Share This Page