MP 1,1-5,1 Apple 5770 with LG38WK95C no Bootscreen

Discussion in 'Mac Pro' started by zozomester, Aug 3, 2019.

  1. zozomester macrumors 6502

    zozomester

    Joined:
    Apr 26, 2017
    Location:
    Hungary
    #1
    Is it normal to have no Bootscreen in the above configuration? With Mini displayport to Displayport cable. I tried both Displayport 1.1 and 1.2. No changes. Only the login screen will appear. The card is genuine Apple.
    Thank!
     
  2. Macschrauber macrumors 6502

    Macschrauber

    Joined:
    Dec 27, 2015
    Location:
    Germany
  3. itdk92 macrumors 6502

    itdk92

    Joined:
    Nov 14, 2016
    Location:
    Copenhagen, Denmark
    #3
    Yes, we tested the same. 99% of the times, we would not have boot screen with either 5770 or 280x.
     
  4. zozomester thread starter macrumors 6502

    zozomester

    Joined:
    Apr 26, 2017
    Location:
    Hungary
    #4
    Yes, unfortunately
     
  5. phairphan macrumors 6502a

    phairphan

    Joined:
    Sep 21, 2005
    Location:
    Reject Beach
    #5
    If I recall correctly, these cards were incapable of producing a boot screen beyond much beyond 2560x1600. I remember when I moved to a 4k display the boot screen basically turned into distorted garbage. I suspect that this is the limitation that you're running up against.
     
  6. zozomester thread starter macrumors 6502

    zozomester

    Joined:
    Apr 26, 2017
    Location:
    Hungary
    #6
    The Nvidia Gt 120 has a distorted boot screen. There is no absolute here. Anyway, the 4K 30HRZ works.
     

Share This Page

5 August 3, 2019