Apple Already Replacing My 3gs

Discussion in 'iPhone' started by misterc, Jul 1, 2009.

  1. misterc macrumors member

    Joined:
    Jan 23, 2008
    #1
    I have been getting horrible service with my 3gs. My wife who has my old 3G can be standing right next to me and get full bars, while I have only a half. When I brought it to the apple store they ran tests but couldn't find anything wrong with it. However, they ordered me a new one, which is coming tomorrow. I decided to order another case, which came today and found that my service has improved. I had the metallic sliver barely there case from casemate and just receive a matte blue one from them. With the blue one on i am getting the same service as my wife. Anyone else document this? In addition check this photo out of the last two apps on my screen that are different however, pictures are the same. What's up with that??
     

    Attached Files:

  2. patrickdunn macrumors 6502a

    patrickdunn

    Joined:
    Apr 16, 2009
    Location:
    St. Louis, MO
    #2
    So the "genius" at the apple store didn't think to take off the case?
     
  3. misterc thread starter macrumors member

    Joined:
    Jan 23, 2008
    #3
    Well be did. But I swore that wasn't the problem.
     
  4. mak10 macrumors regular

    Joined:
    Feb 6, 2009
  5. misterc thread starter macrumors member

    Joined:
    Jan 23, 2008
    #5
    It's metallic but not real metal. Like a plastic.
     
  6. Chaos123x macrumors 68000

    Joined:
    Jul 8, 2008
    #6
    I bet it has metallic flakes mixed into it.

    3G is blocked by metals.


    Thats why the new iPhone have plastic backs. (although I don't see why they can't make the back the antenna).
     
  7. ddavid macrumors regular

    Joined:
    Jan 4, 2008
    #7
    Let me get this straight...
    1. The OP says that the interference is caused with his case on or off and that it is plastic and not metal. However you ignore this to suggest that it still includes metal paint.

    2. You use your conclusion that the case is metal to explain the poor coverage.

    3. You support your conclusion by pointing out that Apple uses plastic backs and your statement that metal blocks 3G.
     
  8. Chaos123x macrumors 68000

    Joined:
    Jul 8, 2008
    #8

    Um metallic cases have metal flakes. Why is that hard to understand? I didn't say the case was metal I was saying that either the paint or the plastic had metal flakes in it to gee I don't know give it the metallic look?
     
  9. Chaos123x macrumors 68000

    Joined:
    Jul 8, 2008
    #9
    Do a google search for Metallic Silver paint.

    Then look for metal flakes. OMG! Metallic paint has metal in it OH NOOOOOOS! That can't be true! :eek:
     
  10. jpmunoz macrumors newbie

    Joined:
    Jun 16, 2009
    #10
    misterc regarding your double icons;

    i had the same exact problem and nobody could fix it i had an appointment set at the genius bar and didnt get fixed. finally i was told by a tech at apple that they have been getting reports that people that restore their 3gs from a 3g will have issues like this. he said although its the same firmware the change in hardware will make your phone act up. i restored fresh and just started over and have not had the problem again.
     
  11. uberamd macrumors 68030

    uberamd

    Joined:
    May 26, 2009
    Location:
    Minnesota
    #11
    He said he took the case off and the problem continued.... how do you not understand that.
     
  12. Chaos123x macrumors 68000

    Joined:
    Jul 8, 2008
    #12
    No he said he switched the case for a matte blue one and now it works the same as his wifes (working fine).


    Issue fixed, it was the case.
     
  13. uberamd macrumors 68030

    uberamd

    Joined:
    May 26, 2009
    Location:
    Minnesota
    #13
    Ah I misread. But he did say he swore with the genius that this wasn't the problem. Odd.
     
  14. Chaos123x macrumors 68000

    Joined:
    Jul 8, 2008
    #14
    he didn't know, but you gotta tell the genius something or they won't replace your phone.
     
  15. TSX macrumors 68030

    TSX

    Joined:
    Oct 1, 2008
    Location:
    Texas
    #15
    I'm going to call BS on the restore from a 3g to a 3gS thing, because my wifes 3g had the messed up icons on it too and so does my 3gs. It has to be a software thing.
     
  16. jpmunoz macrumors newbie

    Joined:
    Jun 16, 2009
    #16
    I tried the following with no success;

    delete app with dup. icon/install directly from phone (appstore on the phone)
    -DID NOT WORK
    delete application from phone/sync app onto phone from itunes
    -DID NOT WORK
    delete application from phone & itunes/re-purchase app on itunes and re-sync to iphone via itunes
    -DID NOT WORK

    although deleting the application from the phone then installing it from itunes worked for me untill i had to restart the phone and the icons popped back up.

    its been about five days now and a about two maybe three restarts and no wrong icons.

    it worked for me dont call bs untill you try it
     
  17. jpmunoz macrumors newbie

    Joined:
    Jun 16, 2009
    #17
    i don't believe this happened to your 3g in the same fashion. i would be interested in seeing it.
     

Share This Page