Apple Aluminum Keyboard (Wired) Number Pad Not Working

Discussion in 'Mac Accessories' started by Xander562, Jan 5, 2008.

  1. Xander562 macrumors 68000

    Xander562

    Joined:
    Apr 2, 2006
    #1
    So i have the full USB aluminum keyboard hooked up to my MBP, and the number pad doesn't work. It works in Windows XP but not OS X. What gives? anyone else have this problem? Solutions?
     
  2. Eric Lewis macrumors 68020

    Eric Lewis

    Joined:
    Feb 4, 2007
    Location:
    CANADA? eh?
    #2
    hit the clear key aka num lock on mac!
     
  3. Xander562 thread starter macrumors 68000

    Xander562

    Joined:
    Apr 2, 2006
    #3
    Still does nothing.

    Also when i hit num lock on my MBP built in keyboard, the "keypad" doesn't work.... I'm talking about the keypad that occupies the JKLUIO78&9 keys.
     
  4. laelporter macrumors newbie

    Joined:
    May 12, 2009
    #4
    Universal access

    Universal access can highjack the keypad if you have "Mouse Keys" turned on.
     
  5. munkima macrumors newbie

    Joined:
    Aug 24, 2010
    #5
    Keypad on Apple Aluminium Keyboard not working or seems to have crashed

    Thanks for the tip about Mouse Keys. I thought my Mac had developed a software bug that prevented me from using the keypad. It almost seemed like the Mac was crashing when you tried to use it, as the Mouse click also stopped working.

    In System Preferences, just go to Universal Access and select the Mouse tab.

    Make sure Mouse Keys is set to off, and uncheck the "Press the option key 5 times to turn mouse keys off".

    I must have inadvertently clicked Option 5 times yesterday and activated it! Drove me insane for hours!
     
  6. darlenes macrumors newbie

    Joined:
    Oct 11, 2010
    #6
    numeric keypad not working

    hi. i checked the universal access and my mouse was turned off but still my numeric keypad is not working. Any ideas?
     
  7. InfoTime macrumors 6502

    Joined:
    Jul 17, 2002
    #7
    Late bump to this thread, but Mouse Keys was the culprit here too (Mac G5, white wired keyboard). Thanks for the tip!
     
  8. longboarder63 macrumors newbie

    Joined:
    Sep 28, 2011
    #8
    Thanks for the tip Eric, I was hunting around for Num Lock. Clear key works for me.
     
  9. ralaber macrumors newbie

    Joined:
    Jan 1, 2012
    Location:
    Germany
    #9
    Thank you

    hello all, thank you for the tips. System Preferences -> Universal Access -> Mouse tab -> uncheck. it worked for me.
     
  10. Nancy K macrumors newbie

    Joined:
    Nov 25, 2012
    #10
    Click Option Key 5 times worked for me!

    Thx for the tip to click on the option key 5 times. That is exactly what I needed to do!
     
  11. klugey1 macrumors newbie

    Joined:
    Oct 9, 2013
    Location:
    San Diego
    #11
    Missing number pad

    This worked! many many thanks. If you are using Mavericks, this option has moved from 'Accessibility' to 'Security and Privacy'
     
  12. bluesrules macrumors newbie

    Joined:
    Aug 26, 2008
    #12
    Number pad does not work in Excel

    I have an Apple Aluminium wired keyboard connected to my MacBook Air. Up to today everything worked perfectly but now after fiddling with the Preferences (honestly I can't remember what I changed) my numeric keypad does not work anymore.

    the funny thing is that it works on applications like mail, word etc but not in Excel. I don't understand.

    I tried some of the solutions suggested even restarting the computer and nothing.

    Any ideas anyone?

    Thanks!
     

Share This Page