Apple Apps Not Upgrading - iPad 2 iOS 5.1.1

Discussion in 'iOS 5 and earlier' started by MattPato, Jul 12, 2012.

  1. MattPato macrumors newbie

    Joined:
    Aug 11, 2011
    #1
    Hi all, I am having an issue with one of the iPads Apple apps. Lets say I have 5 apps that need updating, I go through the app store click update all (have tried to do it individually too) the apps begin to update but then get stuck and shoots me a message saying "we can not update at this time"

    I then have to delete the app and reinstall.... not fun.

    Any ideas?

    Cheers
     
  2. AlexBass macrumors regular

    Joined:
    Jul 9, 2012
    #2
    Do the usual business- restart, turn internet on and off

    Are you sure the app can be used on the iPad 2? (never heard of one that can't but...)

    Is it the latest version of iOS?
     
  3. MattPato thread starter macrumors newbie

    Joined:
    Aug 11, 2011
    #3
    Tried all the usual stuff with no success, still does the same thing. 100% sure that it is the newest firmware and 100% sure that the apps can be used on the iPad.

    Baffled.
     

Share This Page