Apple AV Cable an iPhone 3G Dock. Dont work together!?!

Discussion in 'iPhone Accessories' started by iRACK, Jan 2, 2010.

  1. iRACK macrumors regular

    Joined:
    Sep 15, 2009
    #1
    Hi,

    i just today purchased an Apple AV-Cable to go with my precious iPhone 3GS. I liked the idea of having my iphone attached to my Stereo and being recharged at the same time. Since i use it for Music all the time.

    I already own a 3G Dock and i used to have a chinch cable attached to the dock in order to listen to music. But the lack oaf a second charger made me buy the AV-Cable. I figured, that at home i could use the new cable in combination with the dock to simultaneously charge and listen to music. And on the go i would have the new Cable as well for video stuff and so on...


    Now what? Well the cable attached to the dock does charge the phone, but no music!!! What the f*** is that all about?

    Any help?! Thanx :apple:
     
  2. gunzmaiet macrumors regular

    Joined:
    Nov 18, 2009
    #2
    i dont really understand what you mean, but are you saying that your music wont do to the stereo when using your dock and the AV cables?
     
  3. iRACK thread starter macrumors regular

    Joined:
    Sep 15, 2009
    #3
    That is exactly my problem. If u combine the Dock with the AV-Cable the music output is not working.:mad:
     
  4. gunzmaiet macrumors regular

    Joined:
    Nov 18, 2009
  5. iRACK thread starter macrumors regular

    Joined:
    Sep 15, 2009
    #5
    Well obviously yes. I would be stupid to post this if i hadn't tested the cables function without the dock...

    So does anyone know this Problem, or does anyone own both components and can second my experience?

    Or even better so, does anyone know a workaround.
     
  6. nickE10mm macrumors newbie

    Joined:
    Jan 29, 2010
    #6
    I'm experiencing the same issue with the Apple Composite cables (MB129LL/B) with my 3GS 3.1.2. Cable only works for Video with sound (NO MUSIC!!! WTF??!) and when I use with the standard dock (MB484G/A) I get NOTHING.

    HELP!
     
  7. gunzmaiet macrumors regular

    Joined:
    Nov 18, 2009
    #7
    just call up apple and see if they can fix it.
     

Share This Page