Apple BugReporter Component Field Issues

Discussion in 'Mac Programming' started by noire anqa, Feb 21, 2011.

  1. noire anqa macrumors regular

    Joined:
    Aug 20, 2010
    #1
  2. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #2
    Apple Bug Reporter has no "component" field. So, not sure what you're referring to. Here's a screenshot of the form to be clear:
     

    Attached Files:

  3. noire anqa thread starter macrumors regular

    Joined:
    Aug 20, 2010
    #3
    Thats odd ..

    I see the same thing in the following 3 browsers, and none of them match what you see. Any ideas?

    1) latest webkit nightly (r79249):

    2) latest firefox (3.6.13)

    3) latest safari (5.0.3)
     

    Attached Files:

  4. chown33 macrumors 604

    Joined:
    Aug 9, 2009
    #4
    What URL are you using to connect?

    Is JavaScript enabled?

    What country are you connecting from?

    I see the same as dejo, connecting from the USA, JavaScript enabled, using this URL:
    http://developer.apple.com/bugreporter/


    Since you're experiencing a problem with bugreporter itself, use the link for reporting bugs in bugreporter. It's the Connection Issues subheading at the above URL. It links to this:
    http://developer.apple.com/bugreporter/noconnect.html
     
  5. noire anqa thread starter macrumors regular

    Joined:
    Aug 20, 2010
    #5
    This is crazy .. it suddenly works again, i now see what you see.

    But i haven't changed anything, or installed anything.

    Mad.

    I'm glad it works again.
    Incidentally JavaScript was always enabled, i'm in the UK. I was using every url listed in this thread, they all produced the same result.
     
  6. Trekkie macrumors 6502a

    Trekkie

    Joined:
    Nov 13, 2002
    Location:
    Wake Forest, NC
    #6
    weird

    I'm currently experiencing this on my Mac Pro running Snow Leopard with the latest patches. Did you ever figure out what you did that fixed it? I've submitted an email to them with screen shots.

    Weird.
     

Share This Page