Apple can't seem to fix MBA

Discussion in 'MacBook Air' started by dazcox5181, Aug 20, 2014.

  1. dazcox5181 macrumors 6502

    Joined:
    Jun 12, 2005
    #1
    My MBA 2013 has developed a weird problem where messages addresses always come up red, and it says the recipients address isn't registered and won't send or receive. It used to work but stopped 5 weeks ago.
    In Yosemite it's also stopping FaceTime working, and handoff/continuity.
    I tried obvious things like PRAM and clean install, several times in fact. Happens with other apple ids and if I target disk the laptop and boot my iMac off it it works.
    I've been on to apple support uk with no joy for 4 weeks now, taking time to follow their engineers suggestions (of everything I tried before contacting them) and now the issue has been with engineers in Cupertino for a week with no reply.

    When should I get annoyed and what should I be asking them to do?. Seems really silly and one advisor said they'd swap the machine but never said it since
     
  2. cerberusss macrumors 6502a

    cerberusss

    Joined:
    Aug 25, 2013
    Location:
    The Netherlands
    #2
    Seems to me that there's some conflict in iCloud with this machine its serial number. Because that's the only unique thing in this case.

    I'd try to contact the one advisor on the case that offered to swap the machine, and take him/her up on the offer.
     
  3. dazcox5181 thread starter macrumors 6502

    Joined:
    Jun 12, 2005
    #3
    That's my plan too I think, Have said will wait another week, but it seems the machine UUID has been blocked for some reason, and swapping would therefore work unless someone manages to unblock it.

    Just frustrating that it's taking so long for a seemingly simple issue.
     

Share This Page