Apple Cinema Display: Fuzzy image!

Discussion in 'Mac Accessories' started by mgpg89, Nov 16, 2008.

  1. mgpg89
    Expand Collapse
    macrumors 6502a

    mgpg89

    Joined:
    Aug 31, 2008
    Location:
    Belgium
    #1
    I have my unibody MBP hooked up to a 20" ACD with a MiniDisplayPort-to-DVI adapter and the display is a bit fuzzy.

    The image is definitely not as sharp as the MBP display and the ACD almost looks as if it's a bit wet on the surface.

    Can anyone tell me what's the problem?
     
  2. zer0tails
    Expand Collapse
    macrumors 65816

    zer0tails

    Joined:
    Mar 23, 2008
    Location:
    Canada
    #2
    Maybe it's a problem with the adapter? Hard to say without seeing a picture of the problem.

    But from experience when I see issues like this, I check to make sure the adapter and connectors are tightly connected.
     
  3. Killyp
    Expand Collapse
    macrumors 68040

    Killyp

    Joined:
    Jun 14, 2006
    #3
    Are you running the display at it's maximum resolution? If not, it will be 'fuzzy'.

    I would expect that if there was an electrical issue with your ACD (as opposed to a backlight issue), it would either result in a flickering image, or no image at all. To me, it sounds like it's to do with the way it's set up...
     
  4. mgpg89
    Expand Collapse
    thread starter macrumors 6502a

    mgpg89

    Joined:
    Aug 31, 2008
    Location:
    Belgium
    #4
    I tried to take a picture, but it looks like it isn't visible in a picture.
    All connectors are very tight and the resolution is set to maximum (1680 x 1050)
     

Share This Page