Apple Cinema LED 24 screen smudge (With pics)

Discussion in 'Mac Accessories' started by Maniia, Jan 14, 2011.

  1. Maniia macrumors newbie

    Joined:
    Jan 14, 2011
    #1
    Hey all, I've got an issue with my beloved Cinema :( There's some weird smudge/misscolor in the right side of the screen. Anyways, I'm just gonna say a few thousand words without writing anymore:

    Here's a preview:
    [​IMG]

    These are larger images that shows it better.
    http://img839.imageshack.us/img839/7079/img0089copy.jpg
    http://img109.imageshack.us/img109/6553/img0093copy.jpg
    http://img248.imageshack.us/img248/9292/img0094copyw.jpg
    http://img210.imageshack.us/img210/2420/img0095copy.jpg
    http://img11.imageshack.us/img11/8382/img0096copyx.jpg

    Little extra info:
    I've tested the screen on 2 computers, just to be sure that it's the monitor. Also, as you can see, it's almost like the color gets a little brighter to the right of the smudge and out to the edge. I noticed it about a week ago when I was looking for a wallpaper, as it's only very visible on some colors, so it might have been there longer, because it's hard to spot when just browsing the web or playing, but it usually gets in the way now, when I'm working in Photoshop, which of course isn't acceptable for a 1.183$ monitor, which it costs in Denmark and it's not even a year old. I hope someone can help me identify the problem, thanks.
     
  2. reebzor macrumors 6502a

    reebzor

    Joined:
    Jul 18, 2008
    Location:
    Philadelphia, PA
    #2
    I have the same problem with a Dell Display that I have. No idea how it happened or how to fix it (Sorry), but I would like to know...
     
  3. drambuie macrumors 6502a

    Joined:
    Feb 16, 2010
    #3
    I have a 9 year old 1280x1024 NEC IPS display that has a similar looking, but more prominent anomaly near the right edge. When I first noticed it, I thought the CCFL lamp was on the way out. That was five years ago, and except for that one minor flaw, the screen still functions perfectly. Also, for some reason, it's most visible on a blue background.
     
  4. Transporteur macrumors 68030

    Joined:
    Nov 30, 2008
    Location:
    UK
    #4
    I've had the exact same issue with my 30" Cinema, on both sides, though. It's a bleeding backlight.

    One quick call to Apple and 24 hours later I had a brand new unit on my desk.

    If you've got warranty left, just give them a call. They won't repair it (not cost effective) and just send you a new unit. If you don't have any AppleCare left, ask your local AASP how much he'd charge you for a repair/replacement.
     
  5. Maniia thread starter macrumors newbie

    Joined:
    Jan 14, 2011
    #5
    Oh alright, so I guess I should start finding my AppleCare and call the store, as it seems I have to get a new one. Doubt they can do it in 24 hours tho, but I hope they will do it without any issues : )

    Thanks for the help and reebzor it would seem like you need to find your warranty too : ( hehe
     
  6. jenzjen macrumors 68000

    Joined:
    Aug 20, 2010
    #6
    Just call them and give them your serial, as the warranty is tied to the machine so I doubt you need to "find" anything.
     
  7. Washac macrumors 68020

    Washac

    Joined:
    Jul 2, 2006
    #7
    Hi


    I have had an iMac do this, now I have an ACD24" that has done it twice, sent it back had
    panel replaced now it has reappeared again, mine is always on the left hand side.

    I have never heard of any other display doing this, other than the person here with the Dell.

    Can I ask what the Dell model is that has done this ?
     
  8. Washac macrumors 68020

    Washac

    Joined:
    Jul 2, 2006
    #8
    Hi


    Still like to know what Dell model this happened to ?
     
  9. Maniia thread starter macrumors newbie

    Joined:
    Jan 14, 2011
    #9
    Maybe try and PM him too :)

    Also, how long did there go between the times it would happen to your ACD?

    Turned mine into the store yesterday and they said they are waiting for spare-parts now. Just hope it wont be long :p
     
  10. Washac, Jan 23, 2011
    Last edited: Jan 24, 2011

    Washac macrumors 68020

    Washac

    Joined:
    Jul 2, 2006
    #10
    Hi



    My ACD was sent back, a new panel was fitted and within a few months of getting it back it started to build up again.
     
  11. Maniia thread starter macrumors newbie

    Joined:
    Jan 14, 2011
    #11
    Hmm alright, seems like it's not my last visit at the repair-store.. But I hope it :)
     
  12. karlharrison macrumors newbie

    Joined:
    Jun 2, 2011
    #12
    I too see a smudge on my monitor

    Hopefully the attachment will show the smudge. Looks like a return to store.

    [​IMG]
     

Share This Page