apple.com slow script on Safari?

Discussion in 'macOS' started by mwxiao, Aug 30, 2009.

  1. mwxiao macrumors regular

    Joined:
    Jul 5, 2007
    Location:
    CT
    #1
    Am I the only one have this problem?

    Type apple.com in safari will pop up a window warning me there is a slow script and I need to stop it. It happens in both Leopard and SL. It's fine with firefox.

    How to fix it?
     
  2. duncanidaho macrumors newbie

    Joined:
    Sep 28, 2009
    #2
    me too!

    sheesh you'd think apple would fix this. i emailed them a week or so ago & haven't heard back... is this still broken for you?
     
  3. devburke Guest

    Joined:
    Oct 16, 2008
    #3
    This has never happened to me, and still doesn’t, so it looks like it’s not universal.
     
  4. SFNE Freak macrumors member

    Joined:
    Oct 4, 2003
    Location:
    CT
    #4
    This has been happening to me on apple.com for the past few days... anybody figure out a solution?
     
  5. H92 macrumors newbie

    Joined:
    Oct 7, 2009
    Location:
    Norway
    #5
    Solution!

    Go to Safari Preferences › Security › Show cookies. Type “apple.com” in the search box, then select Remove all.
    Then, go to the Safari menu once again, choose “Clear cache”. Confirm that you want to clear the cache. Voilà, apple.com should work again. At least it did for me =)
     

Share This Page