Apple.con cpanel issue and LIMEWIRE&inernet trouble

Discussion in 'MacBook Pro' started by andresrw, Jun 16, 2007.

  1. andresrw macrumors member

    Joined:
    Jun 5, 2007
    #1
    First i can't access Apple.com it show me this page (attach)

    Second problem, i intalled limewire and my internet now is not working...i cant see several pages....:confused:

    OK IT'S TO DIFFERENT PROBLEM NOT RELATED. IN FACT IT'S ON DIF COMPUTERS.
     

    Attached Files:

  2. 66217 Guest

    Joined:
    Jan 30, 2006
    #2
    I think you have another problem that has nothing to do with Limewire or Apple.com.

    What is cPanel? It seems to be the cause of your problems.
     
  3. zioxide macrumors 603

    zioxide

    Joined:
    Dec 11, 2006
    #3
    cPanel is a management app for website hosting and ****. I have no idea how it's related to you not being able to access Apple.com.

    The only thing I can think of is your hosts file/dns is ****ed up, so apple.com is redirecting you to some site that uses cPanel.
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    If they're separate problems on separate machines, start two separate threads to avoid any confusion. A good rule of thumb for when something on a computer goes wrong, is to backtrack your recent changes to the system. In this case, that'd mean ininstalling these apps.
     
  5. 66217 Guest

    Joined:
    Jan 30, 2006
    #5
    OK. The first problem I habe not a single idea of what it is.:(


    As for the second, are you unable to see pages when you are downloading from Limewire?

    Normally Limewire would use all your bandwidth, and you would be unable to see some pages.
    Or does this happens when you are not downloading anything?
     

Share This Page