Apple Configurator: Activation failed

Discussion in 'Mac Basics and Help' started by dwright1974, Apr 2, 2012.

  1. dwright1974, Apr 2, 2012
    Last edited: Apr 2, 2012

    dwright1974 macrumors 6502


    Aug 13, 2007
    Hi all

    I'm having a problem with Apple Configurator and Preparing devices - Specifically an iPad 3rd Gen.

    Apple Configurator sees the iPad fine but when I start the Preparation phase it fails at 'Activation failed'.

    When I hover over the yellow warning triangle I see:

    'Unable to activate (Activation store bag request could not be obtained). Try again later.'

    Looking in the console, I see:

    02/04/2012 17:38:04.300 [0x0-0x4a04a] ERROR - 1398185ms Apply policy of UDID:*REMOVED_BY_ME* failed: Error Code=5 "Unable to activate (Activation storebag request could not be obtained). Try again later." UserInfo=0x7f91bab25df0 {NestedError=Error Domain=NSURLErrorDomain Code=-1001 "The request timed out." UserInfo=0x7f91bad737c0 {NSUnderlyingError=0x7f91bab89af0 "The request timed out.", NSErrorFailingURLStringKey=, NSErrorFailingURLKey=, NSLocalizedDescription=The request timed out.}} (/SourceCache/AppleConfigurationUtility/AppleConfigurationUtility-90.1/Application/Controllers/CDDeviceController.m:456)

    I have no idea what is going on!

    So far I have tried:

    - Activating the iPad manually through wi-fi and iTunes
    - Downloading the iOS IPSW file and using that as the OS to install
    - Enabling and disabling Supervision
    - Creating a profile to be applied

    All of the above hasn't fixed this so now I'm a bit stumped!

    I'm using a MacBook running OS X Lion 10.7.3 and everything is up to date as far as System Updates go.

    If anyone can help that would be great, I'm supposed to be demo'ing this tomorrow!

    Thanks in advance

    - D
  2. PhillyITGuy macrumors newbie

    Apr 5, 2012
    Same problem. **BUMP**

    I've been just getting them up to the point of being at the home screen, and unchecking the "erase all data" and then pulling the trigger. This has been working, but is still annoying needless extra steps nonetheless.
  3. dwright1974 thread starter macrumors 6502


    Aug 13, 2007
    Sorry didn't see this!

    I seem to get mine sorted. I was running it on OS X Lion Server with Profile Manager running and it seemed to be that that was causing the problems.

    When I installed Apple Configurator on an OS X Lion MBP it then worked seamlessly!

    Apols for not seeing this quicker, hope you've got it sorted since!

    - D

Share This Page