Apple Configurator - need version 1

Discussion in 'Mac Apps and Mac App Store' started by dbrewer80221, Jul 29, 2016.

  1. dbrewer80221, Jul 29, 2016
    Last edited by a moderator: Jul 30, 2016

    dbrewer80221 macrumors regular

    Joined:
    Jun 16, 2009
    #1
    I have several iOS 6 devices that are still actively used by our staff (over 100). I wanted to push a profile to them for connecting to a new wireless network, but Apple Configurator 2 requires at least iOS 7. These devices can't run iOS 7, so I need to get my hands on an older version of the Configurator.

    I tried downloading Apple Configurator 2 on a 10.7 Lion machine, hoping it would let me download the last compatible version, but instead it tells me Configurator 2 isn't supported on Lion. It looks like Apple released Configurator 2 on the App Store as a new app, not an upgrade to Configurator 1.

    I've searched old forum posts, software archives, etc. and haven't been able to find it. Anyone know where I might be able to get it?
     

Share This Page