Apple fixing security patch for iOS 4.0 ONLY??

Discussion in 'iPod touch' started by idcastandblast, Aug 6, 2010.

  1. idcastandblast macrumors newbie

    Joined:
    Aug 6, 2010
    #1
    I have seen all of the stories of updating a 2G ipod to version 4.0 and decided that it was a bad idea. But, with this new security patch that they will be fixing, won't I HAVE to upgrade to 4.0 to fix the hole? It seems that Apple is going to FORCE us all to 4.0. Thoughts?
     
  2. SoraLimit macrumors regular

    Joined:
    Jul 10, 2010
    #2
    It's probably going to be released as 4.0.2 or if the Apple media event rumor is true then it's probably going to be released in the 4.1 final release.
     

Share This Page