Apple hardware test says bad ram after new ram was just put in...Kernal panic on boot

Discussion in 'MacBook Pro' started by Luigi239, Jul 29, 2007.

  1. Luigi239 macrumors 6502a

    Joined:
    Jan 25, 2007
    #1
    Hey everybody, my Macbook is acting very strange. Yesterday while watching a flash video I got a kernal panic, and then I couldn't boot. (3 beeps) It ended up being bad ram, so I took it in and a genius replaced one stick that was the culprit, and it was fine. Now 8 hrs later, I was watching a quicktime video, and got another kernal panic. However, now whenever I turn it on, I get to the apple logo and the pinwheel, and I get a kernal panic. I tried booting up into the Install disk, but it produced the same result.

    Trying to find some answer, I ran the Apple Hardware Test, which came back showing bad memory, after new memory was just put in. What does this mean? Could it mean the ram slot itself is faulty? Ive done nothing to this machine to cause this. Any help is appreciated because I am officially confused.

    Thanks :)
     
  2. zioxide macrumors 603

    zioxide

    Joined:
    Dec 11, 2006
    #2
    You could have gotten another stick of faulty ram or they could have replaced the wrong stick (unless they replaced both). Take it back to the Apple Store and have them replace it again.
     
  3. Luigi239 thread starter macrumors 6502a

    Joined:
    Jan 25, 2007
    #3
    That would make sense, but it was working fine for 8 hours prior to it failing. Also this time, I can boot into the hardware test, as before I couldn't do anything.
     

Share This Page