Apple ID Problem...Messages on iPad, Please Help

Discussion in 'Mac Basics and Help' started by BerGaur, May 2, 2012.

  1. BerGaur macrumors regular

    BerGaur

    Joined:
    Dec 12, 2011
    Location:
    Inside my head
    #1
    My wife and I have shared an Apple ID for downloading apps and sycing everything. For us, sharing contacts, photo stream, Apps, Calendars, and Bank Information (Day Bank) is good. What isn't specifically wanted, is fine the way it is as far as sharing goes. But now that we have an iPad we share, (and this will get a lot worse when we have the money to have our own iPads) we have run into a problem. On our iPad, Messages seems to work automatically off of the Apple ID. I thought it worked off of the "My Info" in Settings. When I have it I put it on mine and when my wife has it she puts it on hers. The email address we use for our shared ID isn't in either of our Contacts; we have our personal email addresses in our contacts. When I sent a message to myself as a test, it came up as the Address on the Apple ID.*

    We want to share the iCloud info: Images, Calendars, and Banking. And we want to share our apps, so if I buy one, we can both use it if we like it. Not to mention the fact that sometimes payed apps are FAMILY apps like Day Bank. That app is an app you have to spend your hard earned money for, and I don't want to buy it three times so we can have it on both our phones and our shared iPad.*

    ...the Messeges app thinks that the iPad and our phones are the same person sometimes because of the fact that all of them are on the same Apple ID.*

    So, how do I make the Messaging more personalized, yet share and save money with apps at the same time?
     
  2. BerGaur thread starter macrumors regular

    BerGaur

    Joined:
    Dec 12, 2011
    Location:
    Inside my head
    #2
    ...

    I have discovered that my problem isn't with the iPad. I have NO problem with the iPad, everything is working as is. The problem is with my wife's phone, it was using the Apple ID email instead of her number. I deleted it from Messages in Settings and now it is saying "(phone number)" isn't registered with iMessage. I think it might be a carrier issue. Whatever it is, I will find it and fix it.
     
  3. BerGaur thread starter macrumors regular

    BerGaur

    Joined:
    Dec 12, 2011
    Location:
    Inside my head
    #3
    Found it, and fixed it!

    I went to Settings / Messages on my wife's phone, turned off iMessage and turned it back on. Now it works! ##
     

Share This Page