Apple iMac G5 & Telewest Blueyonder

Discussion in 'General Mac Discussion' started by freddiethebomb, Feb 15, 2005.

  1. freddiethebomb macrumors newbie

    Feb 15, 2005
    Hello, I have just got my Apple having used windows for a good few years, I am glad I made the change.

    However I am really having problems connecting to the internet, my isp is telewest broadband/blueyonder.

    The disk they provide does not run on Apple(contrary to what they previously advised prior to purchase) so I have been told to go into the netowrk options and set it up that way.

    I have a motorola modem and have been advised to use the ethernet lead to connect to the G5, which I have done (via the botttom port on the back of the G5) However it seems that the Apple is still not noticing that the modem is connected.

    I spoke with telewest who have tried various options, mostly involving the tcp/ip tab on the network options. They have said it is very strange that my Apple does not give an IP address under that tab?!

    So basically they have said either the ethernet lead is faulty ?!? or the NIC card in the Apple is faulty.

    Im not sure what to do next, can anyone help or offer any advice? I can also tell you what else I have tried if that helps.

    This is really disturbing me so hopefully someone can help.

    Many Thanks

  2. Solafaa macrumors 6502a


    Jul 15, 2004
    Daddy said not to talk to strangers
    Check for the latest updates for the moden if there is any. Get the ip address and the other numbers you need and just put them manualy and you should not have a problem. I had a few problems when trying to connect my PB but got it right when i entred the right ip address.
  3. edesignuk Moderator emeritus


    Mar 25, 2002
    London, England
    Telewest are a DHCP service. They will not give static IP details.

    All you *should* have to do is set your Network to DHCP and you're off, Blueyonder don't even require MAC addess registration anymore.
  4. Applespider macrumors G4


    Jan 20, 2004
    looking through rose-tinted spectacles...
    It should all just work. Try the following if you haven't already.

    Turn everything (Mac and modem) off and wait a few minutes.
    Plug the ethernet port into the Mac (while off)
    Turn on the modem and wait 30 seconds
    Turn on the Mac and see what happens.

    The modem can take a couple of minutes to connect properly - I noticed that when I was setting up Mum's at Christmas.

    When you connect it all up, what does it say on the first Network tab in System Preferences? Is it seeing the Ethernet as available there?
  5. freddiethebomb thread starter macrumors newbie

    Feb 15, 2005
    Well I have just checked with my IT Department where I work and it turns out that Telewest have given me some sort of incorrect lead and not an ethernet lead. I explained to them that the lead they provided did not comfortably fit in the back of the G5 and that it only had 4 gold bars showing through the plastic.

    So it looks like the problem could be with the lead telewest gave, I will try it tonight when I get home and see what happens.

    If no luck then im sure I will be back tomorrow, I really appreciate all of your help.
  6. fedora macrumors member

    Jun 30, 2004
    This is how i used to connect my PM G5 to blueyonder before i got airport:

    You dont need any drivers if you are going to use ethernet, so dont worry about and cd's.

    Get an ethernet (patch) cable, it should have 8 metal contacts on each end. Switch off the modem and computer at the power (this is important) then plug the ethernet cable into the modem and computer then turn both on the modem lights should start flashing after 30 seconds or so. The computer will hopefully now detect that is connected to a network via ethernet and you should just click on safari and it should load up apples start page. This is all you need to do.
  7. freddiethebomb thread starter macrumors newbie

    Feb 15, 2005
    Well it turns out that Telwest did no give me an ethernet lead but some sort of modem/telephone lead (no wonder it didnt work) I plugged in the ethernet and then turned on my g5 and everything was fine.

    So once again thanks to everyone who offered advice, too many years using windoze hence why I didnt recognise the difference between an ethernet lead and whatever I was originally using.


Share This Page