Apple In-Ear Headphones w/ JB iPhone

Discussion in 'Jailbreaks and iOS Hacks' started by mdendr, Jan 27, 2009.

  1. mdendr macrumors newbie

    Joined:
    Jan 27, 2009
    #1
    I recently went out and bought the Apple In-Ear headphone, I plugged them into my jailbroken iphone 3g and the remote does not work (I cant skip songs or pause them), i was wondering if anyone else was having the same problem and if this was related to the fact that my phone is jailbroken?

    Thanks.
     
  2. Ashyukun macrumors 6502

    Joined:
    Jul 19, 2008
    #2
    I don't think it's related to the fact it's Jailbroken- I've got the new headphones too and the skip/pause button works just fine. The volume controls of course don't, but I knew that going in. I'd check that it's plugged in fully, and if it still doesn't work, maybe find someone else with at iPhone/iPod Touch or really new iPod Classic and see whether it works on those. It's far from inconceivable that the clicker is broken- I had that problem with my original iPhone headset.
     
  3. BergerFan macrumors 68020

    BergerFan

    Joined:
    Mar 6, 2008
    Location:
    Mos Eisley
    #3
    Yeah. I've recently jailbroken, and my pair of the new headphones work just as well as they did pre-jailbreak.
    It'd be good if there was a hack to allow the volume controls to work...:D
     
  4. mdendr thread starter macrumors newbie

    Joined:
    Jan 27, 2009
    #4
    so mine dont work with my jb phone... I took the headphones to an apple store and they plugged them into their iphones and the remote worked but not in my phone. Any way to fix this?

    **so my phone is no longer jailbroken and the remote for my headphones still do not work, they do however in my friends phone... any advice on what to do?
     
  5. Jailbird1818 macrumors member

    Joined:
    Nov 12, 2008
    #5
    Might be lint in the jack. Try some compressed air blasted in there.

    -JB
     

Share This Page