Apple is blowing it

portcontrol7

macrumors member
Original poster
Aug 28, 2011
92
1
I can give several examples, but the one staring me in the face atm is Time Machine. New thunderbolt external drive, and time machine transferring at less than 1MBps. Lol, apple you have known that Time Machine sucks for YEARS now. At this point I don't consider Apple great anymore, merely adequate and the least crappy OS.
 

SandboxGeneral

Moderator emeritus
Sep 8, 2010
25,547
8,395
Detroit
I can give several examples, but the one staring me in the face atm is Time Machine. New thunderbolt external drive, and time machine transferring at less than 1MBps. Lol, apple you have known that Time Machine sucks for YEARS now. At this point I don't consider Apple great anymore, merely adequate and the least crappy OS.
What's wrong with Time Machine? I've been using it for years with great success.
 

portcontrol7

macrumors member
Original poster
Aug 28, 2011
92
1
The general consumer is an imbecile. Thanks to google however, I found the solution. Why don't Apple engineers fix this?

The solution is to disable Spotlight in Terminal:

sudo launchctl unload -w /System/Library/LaunchDaemons/com.apple.metadata.mds.plist

Once this has been resolved, you'll be able to re-enable Spotlight with the following command;

sudo launchctl load -w /System/Library/LaunchDaemons/com.apple.metadata.mds.plist
 

scarred

macrumors 6502a
Jul 24, 2011
516
1
The general consumer is an imbecile. Thanks to google however, I found the solution. Why don't Apple engineers fix this?

The solution is to disable Spotlight in Terminal:

sudo launchctl unload -w /System/Library/LaunchDaemons/com.apple.metadata.mds.plist

Once this has been resolved, you'll be able to re-enable Spotlight with the following command;

sudo launchctl load -w /System/Library/LaunchDaemons/com.apple.metadata.mds.plist
Glad you found a solution. What was the problem, though?
 

flynz4

macrumors 68040
Aug 9, 2009
3,125
35
Portland, OR
The general consumer is an imbecile. Thanks to google however, I found the solution. Why don't Apple engineers fix this?

The solution is to disable Spotlight in Terminal:

sudo launchctl unload -w /System/Library/LaunchDaemons/com.apple.metadata.mds.plist

Once this has been resolved, you'll be able to re-enable Spotlight with the following command;

sudo launchctl load -w /System/Library/LaunchDaemons/com.apple.metadata.mds.plist
What a great solution! I think I'll set my alarm clock to wake me up every hour... so I can do some terminal hacking which will enable my TM incremental backups can complete in 30 seconds rather than 60.

Do you know if this trick works for Crashplan+ backups too? If so... I'll have to set my alarm clock at 15 minute increments to match that backup schedule.

/Jim
 

brentsg

macrumors 68040
Oct 15, 2008
3,414
774
You are trying to base a more broad argument on a weak supporting point. Seriously, you're complaining about the performance of a background process?

I'm doing both local time machine backups, and cloud based backups at the same time. It still isn't noticeable.