Apple keyboard with VMware & Parallels

Discussion in 'Windows, Linux & Others on the Mac' started by mcarnes, May 18, 2007.

  1. mcarnes macrumors 68000

    mcarnes

    Joined:
    Mar 14, 2004
    Location:
    USA! USA!
    #1
    I can't get the ten key (the number pad on the right side of apple keyboard) to work with either VMware or Parallels. This is with both Windows 2000 Pro, and XP Home.

    Am I doing something wrong? The regular numbers and letter keys work fine, but the ten key only inputs random spaces and cursor movements.

    It's a real pisser too because I really need this ten key for my secretary. It takes her 4x longer to enter data without it.

    Help.
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
  3. mcarnes thread starter macrumors 68000

    mcarnes

    Joined:
    Mar 14, 2004
    Location:
    USA! USA!
    #3
    It doesn't do anything when I press clear. The ten key works fine in the Mac workspace, so I know it's not the keyboard. I also tried it with another keyboard.

    Does the ten key work for any of you? (just try it)

    Thanks.
     
  4. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #4
    For me, in VMware with XP, it doesn't work by default but functions after pressing Clear.
     
  5. mcarnes thread starter macrumors 68000

    mcarnes

    Joined:
    Mar 14, 2004
    Location:
    USA! USA!
    #5
    Hey, clear does work in VMware with XP. Thank you! I was trying it in Parallels with XP where it did not work.

    It's weird. I pulled out an old iBook running VPC & w2k, and plugged in a brand new apple keyboard and the ten key didn't work on that either. And that thing is like 3 years old so this is one old bug.

    Anyway, I was really worried about having to pay my secretary 4x more, and run the risk of her eating all my food when I'm not here. So my wallet and my stomach thanks you.
     
  6. Bundrick macrumors newbie

    Joined:
    Nov 24, 2007
    #6
    Activating 10 key function

    Go into Systems Preferences, Keyboard & Mouse, Keyboard tab. Check the "Use all F1, F2, etc." tab. Then your function key will work and you can activate the 10 key.
     

Share This Page