Apple limiting zoom for Maps app in South Korea

Discussion in 'iPad' started by Chindokae, May 22, 2012.

  1. Chindokae macrumors newbie

    Joined:
    May 22, 2012
    #1
    Recently the Maps app on both my iPads started limiting my abilty to zoom in far enough to be able to read street names in South Korea. This is a new thing, it was working fine a couple of weeks ago, but recently the maps started refusing to zoom past arbitrary and contstantly changing limits.

    On the iPad 2, the street names are fairly readable (indoors, with soft lighting), but on the new iPad 3 you need a pocket microsope and a sun shade to read them. Literally. It makes the Maps app completely useless on a Retina display. It's real pretty but you can't read it.

    The satellite view is even worse and does not track the street map zoom level at all. You can at least see secondary roads on the standard view, but you can't see streets much smaller than an 8-lane expressway on the zoom level you can get with the sat layer turned on.

    When I compare it to Google Earth, the sat view available on Maps looks to be at an eye level of about 35000 feet. I used to use Maps to find specific buildings in Seoul, now I can only find things as large as than the Olympic soccer stadium. (Visible as a 3mm oval)

    This limit is not imposed on the Google Maps web site accessed via Safari, nor in Google Earth for iPad, nor on the Android Google Maps apps on Android pads or phones. It only happens on the Apple Maps app, and only in Korea - as far as I can tell. It zooms fine in Washington D.C., Tokyo, Astana, Teheran, Beijing, Pyeongyang, and Moscow.

    This appears to be affecting users outside South Korea. Try zooming in on Seoul in Maps with the satellite layer enabled to see what I am describing.

    Can anyone confirm that their Maps application has also been limited in this fashion?
     
  2. aarond12, May 22, 2012
    Last edited: May 22, 2012

    aarond12 macrumors 65816

    aarond12

    Joined:
    May 20, 2002
    Location:
    Dallas, TX USA
    #2
    Interesting

    I'm seeing the same thing from my iPhone 4. I can only zoom so far -- I can just make out major roads -- and that's it.

    I'm displaying the maps in Hybrid mode and NO street labels are being displayed. Switching to Standard mode (no satellite overlay) lets me zoom the rest of the way in. The characters are extremely small on the iPhone 4 as well.

    After zooming in Standard mode, I switched to Hybrid mode and was immediately zoomed back out to the level I saw before.

    Something strange is happening, and it's not just on your iPad.

    EDIT: Just for giggles, I tried Bing maps. What a complete joke. Although it allows you to zoom in all the way to the level of being able to make out individual cars, it doesn't label anything but major highways, and even then, only in "Road" view.
     
  3. Chindokae thread starter macrumors newbie

    Joined:
    May 22, 2012
    #3
    Thanks for confirming that

    Thanks.

    I am seeing the "zoom-out" behavior as well.

    Just this weekend I went on a "burger quest" looking for a truly good burger in Seoul. I was seeking a restaurant called "Brooklyn" just south of the city. (Seoul, Seocho-gu, Banpo(4)-dong 551-32 if you are in the area and looking for a really good burger.) (And you have a Droid to find it!)

    If it weren't for my trusty Galaxy tab 10.1, I would never have found the place. The pin I dropped in Apple Maps was about a half mile in diameter in satellite view, totally useless for finding anything in a real city.

    Guess I won't be selling the Galaxy tab on eBay after all....
     
  4. Fattytail macrumors 6502a

    Joined:
    Apr 11, 2012
    #4
    If you want to find stuff, consider using an actual navigation app rather than the built-in maps app. I only use the Maps app as a general reference.
     
  5. Chindokae thread starter macrumors newbie

    Joined:
    May 22, 2012
    #5
    A better app for nav?

    Can you recommend one?

    All of the GIS apps for the iPad that I have seen rely on the basic Maps app framework and are just as crippled by this limitation as Maps is.
     
  6. MaxxTraxx macrumors 6502

    Joined:
    Jul 2, 2008
    #6
    Decided to see for myself, and I also was having the same problem.
     
  7. ericrwalker macrumors 68030

    ericrwalker

    Joined:
    Oct 8, 2008
    Location:
    Albany, NY
    #7
    I wouldn't doubt that the South Korean government asked Apple or Google to limit the views because Kim Jung-un was trying to zoom in on Lotte World or something.
     
  8. Phil A. Moderator

    Phil A.

    Staff Member

    Joined:
    Apr 2, 2006
    Location:
    Shropshire, UK
    #8
    I'm in the UK and see exactly the same problem. If I look at somewhere over here, I can zoom right in, but if I look at Seoul, I'm limited by how far I can zoom in when in satellite view.
    Very strange!
     
  9. Zcott macrumors 68020

    Joined:
    Oct 18, 2009
    Location:
    Belfast, Ireland
  10. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Calif
    #10
    Same here on the iPhone. When in hybrid mode it won't show the street names.
     
  11. Chindokae thread starter macrumors newbie

    Joined:
    May 22, 2012
    #11
    Thanks to all for confimring

    No changes so far.

    Android devices are still not affected, the Google Maps web page still works, but the Apple Maps App is still crippled.

    This is an outright ripoff. I use my tablets primarily for navigating around the country doing touristy things. Breaking a key application like Maps, IMHO, is a severe breach of faith by Apple. From a business point of view it makes no sense at all. Samsung and Google aren't doing it.

    Why would Apple cave in so easily to the demands of a petty tyrant like Lee Ji Si?
     
  12. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #12
    I can see how annoying this is, but assuming this is a result of some sort of pressure from the Korean government seems like jumping to conclusions. Have you tried contacting Apple support about this issue? Could it be a technical glitch?
     
  13. Chindokae, May 25, 2012
    Last edited: May 25, 2012

    Chindokae thread starter macrumors newbie

    Joined:
    May 22, 2012
    #13
    Apple Censoring the Internet in South Korea

    There is a back story to this. The Jwibagi government has been trying to degrade domestic GIS applications for several years. They have already removed the capability of all GPS units sold in the country to either display or navigate to geocoordinates.

    I own a Hyundai HN90 automotive GPS that was sold with that capability, but it also came with very poor maps. When I updated with newer software supplied by the Korean vendor (AVOL) to get updated maps, that capability disappeared.

    I contacted their support people and they claimed that under some sort of secret government directive they had to remove that function. it was an advertised feature, a key part of the unit's value proposition (which cost nearly as much as this iPad), and it was taken away by some faceless bureaucrat with no compensation to purchasers for the lost value.

    I expect that kind of thing from small Korean company like AVOL, but I expect better from a major US corporation like Apple. I already made them aware of the situation on their own boards, but their censors have repeatedly deleted all my posts that mentioned the possibility that this action might have been taken in response to secret pressure from the South Korean government.

    Apple knows full well what they have done. They are the developers of the Maps app, and the limitation imposed can only be done by the developer.
     
  14. Mapmonkey macrumors regular

    Joined:
    Nov 7, 2010
    Location:
    Seoul, South Korea
    #14
    In a country still technically at war with the northern neighbour, you might expect to see some additional restrictions on satellite imagery, wouldn't you think?
    I had always been surprised at the level of detail available on Google Earth.

    Still I think there is a problem with the labelling display levels on the standard map I see this especially on my 4S they switch levels to early and become unreadable.

    Email feedback, I did and maybe they Apple or Google can fix it.

    Considering nearly every car here has a Navi system, I think you'll find the locals get around just fine.

    Also "half mile in diameter in satellite view" why would you try to use satellite view to find a burger joint?

    Try the Naver map app their satellite imagery is very detailed, you'll like it.

    If you've lived here for any time you would know the local companies get away with a lot more than foreign ones. Maybe Apple has had to tread carefully.

    "and the limitation imposed can only be done by the developer" is not true the limitations could be employed at the WMS or WFS end.

    Enjoy your burger :)
     
  15. DrNoellyG macrumors member

    Joined:
    Nov 25, 2011
    #15
    This seems to be the most logical answer. The same behaviour is observed when zooming into North Korea, although that has been the case long before South Korea zooming. It sucks for those affected, but you can't put your priorities of navigation above those of national security for a country. Why other platforms are still able to zoom in considerably more than Apple's maps, who knows. We might be speculating with the reason, but the reasoning suggested by Mapmonkey seems about right.
     

Share This Page