Apple logo and a 2g

Discussion in 'iPhone Tips, Help and Troubleshooting' started by alphatectz, Jun 1, 2009.

  1. alphatectz macrumors 6502a

    alphatectz

    Joined:
    Nov 20, 2008
    Location:
    New York, NY
    #1
    So I recently restore my old 2g last night, restore perfectly. I pluged it in to get charged is UsB to wall outlet, it turns on (apple logo goes on, so I know it's going to fully power on, so I decided to sleep). Now this morning I get up, and my trusty 3g is being charged, I turn to my 2g that's on the nightstand and what do I see...... The damn apple logo still, wait there's more. So after noticing that my 2g hasn't turned on since my last restore I decided to plug my 2g via USB to my laptop (pc) and restore is from itunes, guess what iTunes isn't loading????? So I TRIED to turn off the iPhone (stressing the word tried) doesn't work so I leave the 2g alone, I noticed that the 2g keeps in resetting itself, so I just did a hard reset and just let go on the power and home button once of turned off.

    Is there anything that I can do to fix this problem?

    And there isn't any physical or water damnage to the iPhone. :mad:
     
  2. MST macrumors 6502

    MST

    Joined:
    Dec 3, 2007
    Location:
    Surrey, UK
  3. alphatectz thread starter macrumors 6502a

    alphatectz

    Joined:
    Nov 20, 2008
    Location:
    New York, NY
    #3
    Honestly I haven't tried that yet. But will it work since my laptop won't pick up the iPhone. (iTunes won't open after I plug in my iPhone via USB to laptop?)
     
  4. theITGuy macrumors 6502a

    theITGuy

    Joined:
    Feb 12, 2009
    Location:
    chasing the ghost in the machine
  5. alphatectz thread starter macrumors 6502a

    alphatectz

    Joined:
    Nov 20, 2008
    Location:
    New York, NY
    #5

Share This Page