Apple logo crashes up since iOS 8.3 install

Discussion in 'iOS 8' started by Morac, May 12, 2015.

  1. Morac macrumors 6502a

    Morac

    Joined:
    Dec 30, 2009
    #1
    Lately I've seen a lot more crashes to the Apple logo on both my iPhone 5S and iPad Air 2. What's odd is that a crash on one appears to trigger a crash on the other.

    For example, about 15 minutes ago, my iPhone started getting sluggish while it downloaded app updates. It would freeze for up to 10 seconds while doing things. It seemed to recover, but then crashed to the Apple logo. My iPad then crashed to the logo about 20 seconds later.

    This is the 3rd crash on my iPhone in 2 weeks (2nd in a few days) and the second on my iPad in a few weeks.

    It seems to be caused by processes locking up. Usually it seems to be the Mail app, but in this case it wasn't.

    I had no Apple logo crashes under iOS 8.2. Anyone else noticing more Apple logo crashes in iOS 8.3?
     
  2. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
    #2
    On a 5s 8.1.3 is fairly good. I have a sticky keyboard issue some diagnostics, but that's about it.
     
  3. ron7624 Contributor

    ron7624

    Joined:
    Oct 14, 2011
    Location:
    Houston, Texas area
    #3
    Only one crash on my iPad rMini, but sluggish. I'm thinking about wiping it clean, but I'm lazy and like my setup. This tablet has always been zippy up till the latest update. I actually did a full backup last night in prep for the wipe.
     
  4. Makale.Helvetia macrumors 6502a

    Makale.Helvetia

    Joined:
    Sep 14, 2014
    Location:
    İSTANBUL - TÜRKİYE
    #4
    i'm not alone about this.. happened both on my mini 2 retina and 5s

    specially that happens after updating big sized apps (80-110 mb) one drive,one note, skype are the suspicious apps for me now.

    don't play with your idevice until updating progress finishes.There may be some memory management issues with 8.3 and unfortunately 8.4 beta 2 did the same issue. don't know about beta 3..already sent a bug report about it..hope they'll fix it in 8.4

    and i took a backup and did a DFU restore..put on my backup back but NOT syncronized apps back to device..downloaded manually on the app store again.. try this and maybe it can solve that issue..my devices are flawless since 1 week.
     
  5. justywusty macrumors regular

    justywusty

    Joined:
    Apr 10, 2009
    Location:
    Winnipeg, MB
    #5
    I've got the exact same issue. As soon as I start updating my apps in the App Store, within 1-2 minutes springboard crashes to the lock screen after the apple logo appears.

    I *think* it might be caused by the apple watch apps installing...it seems to be apps that have apple watch apps as well. That might explain why it surfaced in 8.3 since the watch started with 8.3.

    Do you happen to have an apple watch?
     
  6. justywusty macrumors regular

    justywusty

    Joined:
    Apr 10, 2009
    Location:
    Winnipeg, MB
    #6
    P.S. I'm using the latest public beta of 8.4 and it's still an issue...
     
  7. Morac thread starter macrumors 6502a

    Morac

    Joined:
    Dec 30, 2009
    #7
    Happens to me and I don't have an Apple Watch.
     
  8. Makale.Helvetia macrumors 6502a

    Makale.Helvetia

    Joined:
    Sep 14, 2014
    Location:
    İSTANBUL - TÜRKİYE
    #8
    looks like an integration issue on Apple Watch for 8.3 and 8.4 beta 3 as well..and i hope there will be much stability for Apple Watch integration on 8.4 final release.

    we have to wait 2 more weeks until 8.4 release
     
  9. Morac thread starter macrumors 6502a

    Morac

    Joined:
    Dec 30, 2009
    #9
    I've been in contact with Apple's bug report team about this and they don't seem to have any idea why it's happening. It doesn't help that apparently the crash doesn't appear to be being logged, which makes me think that the issue is the device running out of memory.
     

Share This Page