iPhone Apple logo flashes while booting

Discussion in 'Jailbreaks and iOS Hacks' started by SolidBill, Feb 9, 2013.

  1. SolidBill macrumors newbie

    Joined:
    Feb 9, 2013
    #1
    Just noticed this since yesterday's update to Evasi0n. When booting up the apple logo will sometimes disappear and then come back, sometimes more than once. The first reboot I did it flashed once, second reboot it didn't flash at all, and then the third reboot it flashed twice.

    It hasn't NOT booted at all, just seems strange to me and I'm wondering if anyone else is experiencing this as well. I'm on an iPhone 4s, 6.1, with only a few tweaks installed.
     
  2. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #2
    I experience this too. It's common and widespread. I assume it has something to do with how the untether part of the jailbreak works since this runs every single time you boot up your device.
     
  3. SolidBill thread starter macrumors newbie

    Joined:
    Feb 9, 2013
    #3

    Glad it's not just me! Hopefully some more people will weigh in as well. I've heard plenty about the long boot times/hanging but not much about the logo flashing.
     
  4. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #4
    Every time you boot your phone, the evasi0n jailbreak uses launchd to execute a remount command that remounts the root file system with write permissions. I assume that the flashing apple logo happens then.
     

Share This Page