Apple Loops Utility, Need help! OsX Mavericks

Discussion in 'OS X Mavericks (10.9)' started by klogg, Jan 16, 2014.

  1. klogg macrumors member

    Joined:
    Oct 17, 2012
    #1
    Hello guys, I do really need your help, either google or search on this forum didn't give me results at all. I have very specific problem with ALU. I can open the program, save tags, convert files all good. My problem is button called Play / Pause. Meaning on osx 10.6 space bar used to playback files for me, but now since I've updated space bar doesn't react with ALU. (It just give me that boing error sound)
    Program CAN playback files for me, but I need to click with left click on the Play / Pause button.

    Things I've tried so far:

    1. I've deleted the ALU with Zapp! app, downloaded the latest one using Apple's developer account and the problem is still there.
    2, I've tried to go to settings then keyboard and then shortcuts to create custom shortcut but that didn't help either.

    If anyone have any idea, I would really apperciate if you can share it with me, I am in a really bad spot, and I do really need ALU to work.

    Thanks People and sorry for bad English
     
  2. dmccloud macrumors 6502a

    dmccloud

    Joined:
    Sep 7, 2009
    Location:
    Anchorage, AK
    #2
    Sounds like the only thing that doesn't "work" is using the spacebar to play/pause. If nothing else is affected, then the app itself it still working. But you'd be better served asking on Apple's forums for that specific a question.
     
  3. klogg thread starter macrumors member

    Joined:
    Oct 17, 2012
    #3
    Thanks, I've been trying to get some help there, but no luck. If anyone have any ideas that would be amazing. Again,program works. Just playback won't start when I hit space, and I can't change that
     

Share This Page