Apple mail and Gmail

Discussion in 'Mac Apps and Mac App Store' started by john2006wright, Jun 23, 2009.

  1. john2006wright macrumors regular

    Joined:
    Jun 25, 2007
    Location:
    UK
    #1
    Does anyone use google mail with apple mail (leopard). I tried setting up my gmail account in mail using POP3 and it worked for about 12hrs then it would not accept my password anymore and asked for web login. I deleted the account and tried setting up the account as an IMAP and again it worked for a few hours and then stopped accepting my password.

    I get the message "The SMTP server “smtp.gmail.com” rejected the password for user xxxxx@gmail.com
    Any clue as to what's going on?

    Thanks
    John
     
  2. manmeet macrumors member

    Joined:
    Apr 6, 2009
    Location:
    India
    #2
    Ya I have!

    I used the account, manmeetpaul@gmail.com on the application sometimes I found problems but it was solved!



    Incoming server pop and outgoing smpt.gmail.com!


    I think it will be done!
     
  3. åidån Guest

    Joined:
    Location:
    New Zealand
  4. john2006wright thread starter macrumors regular

    Joined:
    Jun 25, 2007
    Location:
    UK
    #4
    I tried both POP3 and IMAP and both worked OK for about 12hrs and then both stopped recognising my password.
     
  5. john2006wright thread starter macrumors regular

    Joined:
    Jun 25, 2007
    Location:
    UK
    #5
    When I click on the little error triangle by the account in maill I get the message:

    "The IMAP server for “Gmail” wishes to alert you to the following:

    Web login required (Failure)"

    Anyone seen this before?

    Thanks,
    John
     
  6. rowsdower macrumors 6502

    Joined:
    Jun 2, 2009
    #6
    I don't know if I have gotten that message, but I occasionally have trouble with both Mail and iCal suddenly not being able to authenticate with Google. Restarting the application seems to fix it. It's kind of annoying and I have no idea what causes it.
     
  7. john2006wright thread starter macrumors regular

    Joined:
    Jun 25, 2007
    Location:
    UK
    #7
    well it seems to have fixed itself. Maybe Gmail was just having a bad few days.

    thanks for your replies

    john
     

Share This Page