Apple Mail App and 2 email addresses

Discussion in 'Mac Apps and Mac App Store' started by downingp, Jul 6, 2008.

  1. downingp macrumors 6502a

    Joined:
    Jun 26, 2006
    #1
    I don't know how long its been going on for but I just noticed it tonight. When I create a new email message, I noticed it defaults to my gmail address instead of my .mac address. How can I change it so when I compose an email it will use the .mac address and server instead of my gmail address.

    Thanks.
     
  2. Herodotis macrumors newbie

    Joined:
    Mar 6, 2008
    #2
    Sorry it's late and I am not reading well so had to do an edit. To change the default account go into preferences, click accounts and drag the one you want as the default to the top of the list.

    If the outgoing mail server for your default shows the correct info you are ready to go. If not, you need to change it. Head into Mail preferences and sellect the account tab. Click the account and at the bottom you can set the outgoing mail server to the one you want. If it is not there, you neet to click the drop down menu and edit the server list and add the correct stuff for .mac.

    Cheers
     

Share This Page