Apple Mail App giving me problems with the outbox

Discussion in 'Mac Apps and Mac App Store' started by iHeartTheApple, Mar 6, 2006.

  1. iHeartTheApple macrumors 6502


    Feb 13, 2006
    Boston, MA
    Ok, so this is driving me nuts! :eek: :confused: I have two accounts in my Apple Mail software. One of them has been doing this weird thing since yesterday and I don't know what to do to stop it.

    Description is as follows:

    When I open mail, it goes to check the mail in this account and I immediately get a random message that pops up saying "Cannot send message using the server <servername>. Use the pop-up menu below to try a different outgoing mail server." Then it gives me the option to "Edit Message," "Use Selected Server," or "Try Again Later."

    As it turns out, my Mail seems to be trying to reply to messages that I have recently received in my inbox and as a result, I keep getting this message. The added problem to this is that for some unknown reason, these same messages that its trying to reply get sent to my outbox one at a time. When I try to put a given message from the outbox back to my inbox or delete it, it just chooses another message to put in the outbox. Never more than one message at a time...

    This is driving me crazy! I checked my mail/composing settings and nothing seems to be weird. The funny thing is this just started happening yesterday, around the same time that I changed my password (for security purposes)for that server.

    Any ideas? I could sure use the help...thanks! :confused:
  2. munkle macrumors 68030


    Aug 7, 2004
    On a jet plane
    Have you updated the password for your outgoing mail server settings?

    Doesn't explain the odd mailbox behaviour but might help with the pop up messages.
  3. iHeartTheApple thread starter macrumors 6502


    Feb 13, 2006
    Boston, MA
    I'm pretty sure I did...I went into Preferences>Accounts>Outgoing Server Settings and changed the pwd there...:eek:
  4. mph729 macrumors newbie

    May 27, 2008
    Problem after last MAC OSX update

    I notice the same exact problem and it started happening right after the last OSX update. Did Apple mess something up with this?
  5. jwitte macrumors newbie

    Jun 4, 2008
    Same here

    I have exactly the same problem. Anybody found a solution?
  6. mph729 macrumors newbie

    May 27, 2008
    I Have A Solution!!!

    It seems that something got messed up with the mail account folders. when I went to the directory: Home:Libraries:Mail I saw folders for each mail box. but the names were strange and didn't match my account names. I opened the mailbox folders and opened the "inbox", and "sent" folders and copied all the email files to another folder to back them up. Then I deleted the entire mailbox folder for each mail account and emptied trash. Then I opened MAIL again and made sure that the old accounts were completely gone. Then with no accounts, MAIL went through its regular start-up cycle and i could create brand new mail accounts (entering in all new pop/smtp/etc info). once the accounts were up and working, i imported the mail files back into put them in a separate folder and I needed to cut and paste them into the "inbox" and "sent" folders that I wanted, but no big deal. Then with all that, i also deleted the "Envelope Index" that is also in the Home:Libraries:Mail folder, so that the next time i opened Mail, it re-indexed (it said "importing") all the messages. after that it has ALL been back to normal. I'm sure there is a more elegant way to do what i said...but this seemed to work...essentially, back-up messages, delete the mailbox files and indexes and make brand new ones. good luck to you all. that was SO annoying!
  7. JTR macrumors newbie

    Apr 28, 2008
    same issue here on 10.5.4 :(

    yesterday i sent about 20 emails without problem.
    this morning i can't send not even one.
    i'm sure that my configuration ISP-side is correct because i personally made those smtp servers :)
    and from VMware Fusion (Win XP's Outlook) using the same settings i can send the mails with no problem.:mad:

    My solution was simple : REBOOT my iMac :eek:
    After reboot everything was sent without a question and I sent other 30 emails with no problem at all.

    I didn't have this issue from 10.5.1 till this 10.5.4.
    Hope Apple will do something with that some day..
  8. mkurtz macrumors newbie

    Dec 13, 2008
    Solution that worked for me...

    I had the same problem for weeks, and here's what worked for me:

    1. Quit mail and go to username/Library/Preferences/
    2. Move the file to the desktop and restart Mail
    3. Mail is now in it's initial state but what happened for me is a message popped up saying (paraphrasing here) "A mailbox called Outbox has been detected - this is an name reserved by Mail. This mailbox will be renamed 'Delivered'..." Click OK to go to the next step
    4. Once you've gotten past that prompt then I quit Mail, replaced the old file in the Preferences folder and restarted Mail

    Once mail reopened everything was back the way it was, and it has been working fine ever since. No idea how that mailbox was created in the first place...

Share This Page